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Данное руководсво по эксплуатации написано специально для предриятий, на
которых используется прграммное обеспечение Ucancam V8. Данное руководство
содержит информацию по установке программного обеспечения, работе с текстом

и графическими изображениями, работе с деталями, по созданию новых
траекторий и т. д.

Дальнейшую информацию по программному обеспечению Ucnacam можно найти
на нашем сайте www.ucancam.com или www.wt.com.cn.

Закон о защите авторских прав

Авторские права на данное руководство по эксплуатации принадлежат компании
Beijing Wentai Technology Corporation, копирование данного руководства или
какой-либо его части каким-либо лицом или компанией является
противозаконным.

Руководство по эксплуатации “Ucancam V8 User Manual” создано специально
для пользователей программного обеспечения Ucancam V8 и содержит детальную
информацию по его установке и работе с ним.

Программное обеспечение Ucancam V8 предоставляет широкие возможности и
обладает удобным в управлении интерфейсом, широко используется для
изготовления рекламных материалов, фигурных деталей, печатей, изготовления
сувениров, элементов интерьера, в деревообработке и т. д.

Данное руководство по эксплуатации состоит из 12 разделов, описывающих
установку программного обеспечения, основные операции, создание новых форм,
обработку деталей, редактирование формы и текста, а также способы
удаленияошибочно введенных данных, разработку новых траекторий и т. д.

http://www.ucancam.com/
http://www.wt.com.cn/
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РАЗДЕЛ 1
Системные требования и установка

Операционная система Windows2000/XP

Центральный процессор Intel Pentium II, 300 MHz и выше,  или совместимый
процессор,   рекомендуемый P4 2.4G и выше

ОЗУ 128 МБ или выше, рекомендуемая 256 МБ

Жесткий диск 500Mb

монитор разрешение 800х600, 256 цветов, предпочтительный
1024х768

CD-ROM CD-ROM/DVD

Порт USB2.0

Не вставляйте USB ключ в порт USB Вашего компьютера перед установкой
программы. Для инсталляции программы и USB ключа пожалуйста следуйте
процедуре установки шаг за шагом.
1. Поместите инсталляционный диск в привод CD-ROM.
2. Запустите файл wtSetup.exe на диске.
3. Интерфейс инициализации показывают запущенную установку программы. См.
рис.1-1

Рис1-1

4. После диалога приветствия появляется подсказка закрыть все другие
приложения во время установки этого программного обеспечения, чтобы избежать
неправильной установки. (Нажать Alt +Tab для перехода к закрытию других
приложений). (Fig.1-2).
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Рис1-2

5. Нажмите Next , откроется диалоговое окно с текстом о защите авторских
прав.Просим вас внимательно прочитать данный текст, так как программное
обеспечение защищено законом об авторском праве, и его распространение или
копирование без согласия компании Wentai Technology Co., Ltd является
нарушением гражданскеого и уголовного права. Нажмите Yes , чтбы прдолжить
установку, No чтобы выйти из режима установки.

Рис1-3

6. При нажатии Yes откроется диалоговое окно выбор пути назначения Выбор
пути установки Choose Destination Location, нажмите Yes, если вы хотите начать
установку программного обеспечения по умолчанию.
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Рис1-4

Нажмите Обзор (Browse), eсли  вы хотите выбрать другой путь установки. Для
продолжения нажмите OK.

Рис1-5

7. программа даст вам запрос, хотите ли вы установить для программы Unicam V8
ярлык на рабочем столе. Рекомендуем выполнить эту операцию.

Рис1-6
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8. Нажмите Next, на экране появится диалоговое окно копирования файлов – Start
Copying Files (рис. 1-7). В диалоговом окне будут отображены путь и файл
установки. Если вы хотите изменить путь установки и файл, нажмите Back, чтобы
вернуться назад.

Рис1-7

9. Нажмите Next, чтобы начать копирование файлов (рис. 1-8)

Рис1-8

10. По завершении копирования файлов установка защитной программы начнется
автоматически.

Рис1-9

11. Начало установки защитной программы (рис.1-10)
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Рис1-10

12. Завершение установки защитной программы (рис. 1-11)

Рис1-11

13. Нажмите Finish, откроется диалоговое окно Setup Complete – установка
завершена (рис.1-12)

Рис1-12
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14. Нажмите Finish чтобы завершить установку

На рабочем столе появился ярлык .

Убедившись в исправности  USB-порта вставьте в него USB ключ или соедините
USB ключ с портом с помощью провода. Теперь программное обеспечение

Unicam V8  готово к работе.
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Раздел 2
Общая информация о программном обеспечении Unacam V8

Краткое введение

Применение
Программное обеспечение Unacam V8 является программным обеспечением,
применяемым в CAD и CAM (автоматизированном проектировании), широко
применяется для таких работ, как изготовление рекламных материалов, печатей,
сувениров, элементов интерьера, в деревообработке, для вытачивания фигурных
деталей.

Описание

Два вида интерфейса
Предлагаются два вида интерфейса на выбор пользователя  – новый и
первоначальный, разработанный в 2000-2002гг.

Устранение ошибок
Для устранения ошибочно введенных данных используются следующие операции:
добавить, удалить, отсоединить, подсоединить, закрыть, сменить на
прямолинейную траекторию, сменить на криволинейную траекторию, переход,
выравнивание, выравнивание по симметрии, выравнивание точек пересечения,
start point , автоматическое удаление точек, нанесение углублений и канавок,
вертикальную обработку.

Обработка текста
Текст можно поворачивать, двигать, размещать по изогнутым линиям, уменьшать
и увеличивать и т. д., все настройки в дальнейшем могут быть изменены. Кроме
того, существует функция заключения текста в рамку, с автоматическим
добавлением линий.

Текст серийного номера:
Эта функция используется для изготовления серийных номеров

Точность проектирования рисунка
Точность проектирования рисунка достигается за счет ввода данных с помощью
клавиатуры. Можно осуществлять захват таких деталей рисунка, как конечные
точки, центральные точки точки пересечения, основания перпендикуляра,
внутрениие точки (конического сечения).
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Функции редактирования:
Данное программное обеспечение предлагает следующие функции
редактирования: Вырезать, Удалить, Переместить, Разделить, Закрыть, Нарезать,
Выполнить логическую операцию, Копировать. Функции изменения
геометрической формы включают: Переместить, Повернуть, Уменьшить,
Увеличить, Отразить, Сдвинуть, Исказить Перспективу, Исказить, Скрутить,
Автоматически сформировать изображение из фрагментов.

Отображение рисунка
Графические изображения в различных форматах можно импортировать,
преобразовывать и разделять на полосы. Эта функция позволяет программному
обеспечению Ucancam V8 выделять контур рисунка. можно производить
изменения размера углов, точно выделять такие детали, как острые углы,
исправлять ошибки при выделении, производить приблизительное выравнивание
данных, вводить границы линии.

Функции просмотра изображения:
Данное программное обеспечение предоставляет возможность использования
разнообразных функций просмотра изображения под различным углом зрения.

Кроме того, существуют функции измерения длины, углов, периметра, размеров, а
также такие приложения, как линейка, направляющая линейка, блокнот,
калькулятор, прграмма Microsoft paint

Траектория движения инструмента (ToolPath).
Траектории движения инструментов на станках ЧПУ рассчитываются быстро и
точно. Программное обеспечение Ucancam V8 предлагает пользователям
библиотеку инструментов(tool library), из которой пользователь может
выбирать интстументы по своему усмотрению, производить их редактирование
или удаление. Пользователю предлагаются различные варианты обработки. Для
проверки предполагаемой траектории и просмотра предварительных результатов
обработки можно использовать функцию просмотра предварительной траектории
инструмента. Эта функция также помогает уменьшить количество тестовых
обработок и тем самым снизить расходы и добиться реальных эффективных
результатов.

Запуск программы Ucancam V8, выход из программы.
Запуск программы
После установки программного обеспечения Ucancam V8  на рабочем столе и в
меню Пуск компьютера появится ярлык. Программу можно запустить, дважды
нажав на ярлык или с помощью меню Пуск, выбрав команду Программы, а затем
UCanCam. После запуска программы откроется диалоговое окно Размер
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Страницы (Page Size) (рис. 2-3). Установите размер страницы, нажмите OK или
клавишу Enter,  чтобы войти в программу.

Примечание: О том, как установить размер страницы, рассказывается в разделе
3.3.1

Выход из программы

Существует 4 способа выхода из программы Ucancam V8:

- нажмите кнопку  в верхнем правом углу окна
- выберите команду File, затем нажмите Exit
- используйте клавиши быстрого выбора команд Alt+F4

- дважды щелкните мышкой по ярлыку в углу окна

Появится диалоговое окно с запросом, хотите ли вы сохранить внесенные
изменения. (рис. 2-4)
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Интерфейс
Пользователи могут выбирать между новым интерфейсом Ucancam V8 и
интерфейсом Wentai 2000/2002 по своему усмотрению.

Стандартный интерфейс

Интерфейс Wentai 2000/2002 считается стандартным интерфейсом программы
Ucancam V8, он же является интерфейсом, выбираемым по умолчанию. (рис. 2-5)

А. Строка заголовка: слева указыны название файла и название программы,

справа – кнопки команд Свернуть, Развернуть  и Закрыть .

B. Строка меню: включает такие команды, как Файл (File), Правка (Edit),
Просмотр(View), Рисунок (Draw), Текст (Text), Изменить (Modify),
Преобразить(Transform), Выровнять (Align), Точки (Node), Справка (Help) и
Траектория движения инструмента (Tool Path).

С. Стандартная панель: здесь отображены значки для наиболее часто
используемых инструментов.

D. Панель просмотра: здесь отображены значки инструментов просмотра.

E. Панель редактирования: здесь отображены значки инструментов для
редактирования.
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F. Панель настроек вида: используется для открытия и закрытия панелей
инструментов и изменения режима редактирования.

G. Траектория движения инструментов: здесь отображены значки команд
для расчета траектории.

H. Панель рисования: здесь отображены значки инструментов для
выполнения несложных графических изображений.

I. Координаты: для определения положения объектов.

J. Страница: для регулирования размера страницы.

K. Окно для создания графических изображений.

L. Строка состояния: отражает текущее состояние и вводимые параметры.

M. Линейка: позволяет определить реальные размеры объектов. Отображается
на интерфейсе по умолчанию.
Примечание: чтобы спрятать или отобразить линейку, нажмите View, затем
Rulers

N. Координаты по осям  X и Y

O. Отобразить/спрятать координатные сетки
Примечание: чтобы отобразить или спрятать координатные сетки, выберите
команду View, затем Grids

P. Настройки захвата объекта изображения: настройка типа точек для
захвата, управление захватом, отключение этой функции.

Q. цвет (Color): настройка цвета.
R. Спрятать / отобразить: спрятать или отобразить линию траектории
инструментов.
Примечание: для того, чтобы отобразить или спрятать линии траектории
инструментов, выберите команду View, затем Tool Path.

Наведите курсор мыши на любую клавишу быстрого вызова, и названия клавиш
будут автоматически выведены на экран.
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Новый интерфейс.
Панельный интерфейс является еще одной версией интерфейса программы
Ucancam V8. Cо значками, расположенными в форме таблицы, этот интерфейс
является очень простым и удобным в управлении. (рис. 2-6)

А. Строка заголовка
B. Панель меню
С. панель быстрого доступа
D. Панель переключения состояний
E. Меню Вид
F. Оси координат
G. Страница
H. окно для графических изображений
I. Строка состояния
J. Линейки
K. Координаты по осям X и Y
L. Отобразить/Спрятать координатные сетки
M. Клавиша быстрого доступа к функции захвата
N. Выбор цвета
O. Отобразить / спрятать траектории инструмента
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Настройки панелей инструментов
Чтобы сменить интерфейс, откройте диалоговое окно настройки панели
инструментов (Tool Bar Settings), выбрав  команду View, затем Toolbars.
(рис.2-7).
Toolbar Style (вид панели инструментов): выбор вида интерфейса

Standard toolbar Icon Style (настройка вида значков на панели инструментов
стандартного интерфейса): выбор размера значков (крупный/мелкий) в рамках
стандартного интерфейса

Panel Toolbar Icon Style (настройка вида значков на панели инструментов нового
панельного интерфейса): настройка вида значков на новом интерфейсе.

Toolbars (панели инструментов): выбор одной или нескольких панелей для
отображения на интерфейсе. Чтобы спрятать панель инструментов, отмените ее
выбор.

Сохранить изменения можно нажав кнопку Quit (выход) или клавишу
Enter на клавиатуре.
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Иконки быстрого выбора команд
Иконки быстрого выбора команд являются сокращенным способом набора команд
меню. В таблице указаны наиболее употребимые значки быстрого ввода команд,
используемые в программном обеспечении Ucancam V8

Иконка Описание Быстрая клавиша Местоположение

Новый файл Ctrl + N Стандартная панель

Открыть файл Ctrl + O Стандартная панель

Сохранить файл Ctrl + S Стандартная панель

Печать Ctrl + P Стандартная панель

О программе Ucancam V8 Стандартная панель

Импорт файла Ctrl + R Стандартная панель

Выделение контура рисунка Стандартная панель

изображение в виде полос Стандартная панель

Измерение длины Стандартная панель

Измерение угла Стандартная панель

Отменить Ctrl + Z Стандартная панель

Вернуть Ctrl + Y Стандартная панель

Линия Панель рисования

Полилиния Панель рисования

Прямоугольник Панель рисования

Круг Панель рисования

Дуга Панель рисования

Точка Панель рисования

Эллипс Панель рисования

Кривая Панель рисования
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Звезда Панель рисования

Многоугольник Панель рисования

Комбинированная кривая Панель рисования

Стрелка Панель рисования

Спираль Панель рисования

Волнистая линия Панель рисования

Ввод текста Панель редактирования
текста

Изменение по кривой Панель редактирования
текста

Выравнивание по кривой линии Панель редактирования
текста

Ножницы Панель редактирования

Смещение Панель редактирования

Линейное разделение Панель редактирования

Угловое разделение Панель редактирования

Произвольное разделение Панель редактирования

Парралельное разделение Панель редактирования

Круговое разделение Панель редактирования

Радиальное разделение Панель редактирования

Закрытие Панель редактирования

Соединить Панель редактирования

Выделить общую часть Панель редактирования

Вынести Панель редактирования

Выделение общей части Панель редактирования

Группировать Ctrl + G Панель редактирования

Разгруппировать Ctrl + U Панель редактирования
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Направление Панель редактирования

Деление на части Панель редактирования

Растяжение Панель редактирования

Копирование вдоль кривой Панель редактирования

Дублирование по осям Панель редактирования

Дублирование по линии Панель редактирования

Дублирование по дуге Панель редактирования

Дублирование по спирали Панель редактирования

Движение Панель
трансформирования

Вращение Панель
трансформирования

Мастабирование Панель
трансформирования

Горизонтальное отражение Панель
трансформирования

Вертикальное отражение Панель
трансформирования

Произвольное отражение Панель
трансформирования

Сдвиг Панель
трансформирования

Искажение преспективы Панель
трансформирования

Искажение формы Панель
трансформирования

искажение перемещением точек Панель
трансформирования

Искажение вращением Панель
трансформирования

Автоматическая компоновка Панель
трансформирования

Выравнивание по левому краю Ctrl + Num4 Панель выравнивания

Выравнивание по правому краю Ctrl + Num6 Панель выравнивания

Выравнивание по верху Ctrl + Num8 Панель выравнивания

Выравнивание по низу Ctrl + Num2 Панель выравнивания
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Выравнивание по центру Ctrl + Num5 Панель выравнивания

Выравнивание по вертикали Alt + , Панель выравнивания

Выравнивание по горизонтали Alt +. Панель выравнивания

Промежутки по горизонтали Alt + [ Панель выравнивания

Промежутки по вертикали Alt + ] Панель выравнивания

Общий размер по ширине Ctrl + Alt + W Панель выравнивания

Общий размер по высоте Ctrl + Alt + H Панель выравнивания

Общий размер Ctrl + Alt + A Панель выравнивания

Добавить точку Панель редактирования
точек

Удалить точку Панель редактирования
точек

Разделение Панель редактирования
точек

Обьединение Панель редактирования
точек

Закрыть Панель редактирования
точек

Преобразовать в линию Панель редактирования
точек

Преобразовать в кривую Панель редактирования
точек

Заострить Панель редактирования
точек

Сгладить Панель редактирования
точек

Симметрия Панель редактирования
точек

Выравнивание точек Панель редактирования
точек

Стартовая точка Панель редактирования
точек

Авто удаление точек Панель редактирования
точек

Скругление Панель редактирования
точек

Спрямление Панель редактирования
точек

Выравнивание по вертикали и
горизонтали

Панель редактирования
точек
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Библиотека инструментов Панель траектории
инструментов

Создание траектории Панель траектории
инструментов

Контурная обработка Панель траектории
инструментов

Очистка пространства Панель траектории
инструментов

3D гравировка Панель траектории
инструментов

Обработка по средней линии Панель траектории
инструментов

Сверление Панель траектории
инструментов

Вставка Панель траектории
инструментов

Инкрустация Панель траектории
инструментов

Выполнение призменных элементов Панель траектории
инструментов

Разумная обработка Панель траектории
инструментов

Выполнение объемного рисунка Панель траектории
инструментов

Выполнение рельефного рисунка Панель траектории
инструментов

Симуляция созданной траектории Панель траектории
инструментов

Увеличение окном F6 Панель просмотра

Увеличение Page Up Панель просмотра

Уменьшение Page Down Панель просмотра

Динамическое изменение размеров F7 Панель просмотра

Показать все F8 Панель просмотра

Показать страницу F9 Панель просмотра

Панорамный просмотр F10 Панель просмотра

3D вид F12 Панель просмотра

Выбор действия Панель настроек вида

Панель редактирования текста Ctrl + T Панель настроек вида
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Панель редактирования точек Ctrl + K Панель настроек вида

Библиотека рисунков Ctrl + M Панель настроек вида

Панель рисования Панель настроек вида

Панель редактирования Панель настроек вида

Панель трансформирования Панель настроек вида

Панель выравнивания Панель настроек вида

Панель траектории инструментов Панель настроек вида

Панели инструментов:
Панели инструментов состоят из часто используемых команд.

Панель настроек вида

Стандартная панель

Панель просмотра

Панель рисования

Панель редактирования текста
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Панель редактирования точек

Панель редактирования

Панель трансформирования

Панель выравнивания

Панель траектории инструментов
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Раздел 3
В этом разделе рассказывается об основных операциях,

используемых при работе с Ucancam V8.

Работа с файлами
Открытие файлов
Существует три способа открытия файлов:

- с помощью значка на стандартной панели
- с помощью команд File и Open (File => Open)
- принажатии на Ctrl+O

Откроется диалоговое окно (рис. 3-1)

Вы можете выбрать путь файла или ввести има файла в поле Имя Файла (File
name). Выберите команду Предварительный Просмотр (Preview), чтобы
просмотреть содержимое выбранного файла.

Выбрав имя файла нажмите кнопку  (Открыть), чтобы открыть файл.
Примечание: выбранный файл можно открыть, дважды кликнув по нему левой
кнопкой мыши или нажав кнопку Enter на клавиатуре

Создание нового файла
- нажмите кнопку  на стандартной панели управления
- Выберите команду File, затем New (File => New)
- нажмите клавиши Ctrl+N
Откроется диалоговое окно установки размера страницы (Page Size) (рис. 3-2)
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Строка Custom предназначена для установки размеров страницы по желанию
пользователя (рис. 3-3)

Ширина и высота: выбрав Custom, вы можете задать необходимую ширину и
высоту.

Portrait and Landscape: так обозначены книжная и альбомная ориентация
страницы (рис. 3-4)

рис. 3-4а (portrait) – книжная ориентация

рис. 3-4b (landscape) – альбомная ориентация
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Сделав все нужные настройки размеров и ориентации страницы, нажмите
или клавишу Enter на клавиатуре, чтобы создать новую страницу с заданными
параметрами.

Сохранение файлов
Существует три способа сохранения файлов:
- с помощью значка  на стандартной панели
- с помощью последовательного выбора команд File => Save
- с помощью нажатия на клавиши Ctrl + S
Для создания нового файла или изменения пути файла нажмите клавиши Ctrl +
Shift + S или выберите команды Файл => Сохранить как… (File => Save As).
Откроется диалоговое окно Сохранить как.. (Save As) (рис. 3-5)

Можно сохранить файл, выбрав нужный формат в поле Save as Type (сохранить в
формате) и написав затем имя файла. Выберите команду предварительного
просмотра (Preview) в правом нижнем углу, чтобы просмотреть файл.

Выбрав путь сохранения файла и написав его имя, нажмите кнопку  или
клавишу Enter на клавиатуре компьютера

Вставка файлов

Последовательно выберите команды Файл, Вставить файл (File => Import File)
чтобы вставить файл в текущую страницу.
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С программным обеспечением Ucancam V8 совместимы следующие форматы
файлов (рис. 3-6):

txt – американский стандартный код обмена информацией
bmp - файлы в форматах windows-bitmap, bitmap, Windows или OS/2 bitmap file.
dxf - формат информационного обмена изображениями – делает возможным
обмен графическими изображениями между AutoCAD и другими программами
eps - инкапсулированный PostScript – стандартный формат файлов для вставки и
копирования файлов , написанных на языке HostScript.
jpeg – формат, созданный специально для хранения цветных изображений.
Обеспечивает хорошее сжатие, но при отмене сжатия нет стопроцентного
соответствия качеству до сжатия.
plt – этот стандартный формат для распечатки линейных графических
изображений, разработанный компанией Hewlett-Packard, поддерживается
многими системами автоматизированного проектирования, а также приложениями
для обработки схем и текстовых файлов
al file – формат Adobe Illustrator

Существует три способа импортирования (вставки) файлов:

- нажатием кнопки  на стандартной панели
- при помощи последовательного выбора команд Файл => Вставка (File =>
Import File) на панели меню
- нажатием клавиш Ctrl+К

Откроется диалоговое окно Вставить Файл (Import File) (рис 3-7)
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Единственное различие между диалоговыми окнами Вставить Файл (Import File)
и Открыть заключается в том, что в первом существует возможность
выбора между различными форматами файлов.  Файл можно открыть. кликнув по
его названию, а затем по кнопке Open или нажав клавишу Enter.

Примечание: Если вы хотите вставить файл, формат которого не поддерживается
данным программным обеспечением, используйте другую программу, например,
Windows Paint или Photoshop чтобы перевести файл в совместимый с данным
программным обеспечением формат.

Экспортирование файлов
Можно сохранять файлы в других форматах (например, DXF или EPS),
совместимых с другими программами. Выберите объекты которые вы хотите
сохранить, а затем нажмите последовательно Файл и Вставить из файла ( File =>
Export)  на панели меню.

Функции просмотра изображения
Окно увеличения и уменьшения изображения

с помощью этого окна можно просматривать фрагменты изображения в
увеличенном виде.
Окно увеличенного просмотра можно открыть тремя следующими способами:

- нажав кнопку  на панели функций просмотра
- последовательно выбрав команды View => Zoom window на панели меню.
- нажав клавишу быстрого даступа F6

курсор мыши примет следующий вид:
Удерживая нажатой левую кнопку мыши, выделите фрагмент изображения,
который вы желаете рассмотреть в увеличенном виде, отпустите кнопку мыши,
выделенная часть рисунка отобразится в увеличенном виде.
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Рис. 3-8 a (оригинальный размер)

Рис. 3-8 b (выделение фрагмента)

Рис. 3-8 с (выделенный фрагментв окне увеличенного просмотра)

Нажмите на правую кнопку мыши, чтобы вернуть первоначальный размер.
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Увеличение изображения

Размер изображения можно также увеличивать с помощью функции увеличения
изображения (Zoom in )

Включить эту функцию можно следующими способами:

- нажав значок  на панели меню
- последовательно выбрав команды View => Zoom in на панели меню
- нажав клавишу быстрого доступа Page Down

После каждого нажатия изображение будет увеличиваться вдвое (рис. 3-9)

рис. 3-9а (изображение в оригинальном размере)

рис. 3-9и (изображение в увеличенном виде)

Уменьшение изображения

Изображение можно уменьшать, используя функцию уменьшения масштаба
(Zoom out). Это можно сделать тремя способами:
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- нажав на значок  на панели функций прсмотра
- последовательно выбрав операции View => Zoom out на панели меню
- нажав на клавишу быстрого доступа Page Up

При каждом нажатии изображение уменьшается вдвое (рис 3-10)

рис. 3-10а (исходный размер)

рис. 3-10и (изображение в уменьшенном масштабе)

Быстрая функция увеличения/уменьшения

Изображение можно увеличить или уменьшить с помощью функции быстрого
увеличения/уменьшения тремя следующими способами

- нажав значок  на панели меню
- последовательно выбрав операции View => Dynamic zoom на панели меню
- нажав клавишу быстрого доступа F7

Курсор мыши примет следующий вид:
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Удерживайте левую кнопку мыши в нажатом положении, поворачивайте колесико
мыши вверх, чтобы увеличить изображение, или вниз, чтобы его уменьшить (рис.
3-11)
рис. 3-11а (изображение в первоначальном размере)

рис. 3-11 b (рисунок в увеличенном масштабе)

рис. 3-11 с (рисунок в уменьшенном масштабе)

чтобы выйти из режима быстрого увеличения/уменьшения изображения, кликните
правой кнопкой мыши. Курсор мыши примет вид стрелки, масштаб изображения
останется измененным (уменьшенным или увеличенным).
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Примечание: Если вы испльзуете мышь с колесиком, функцией  быстрого
увеличения/уменьшения можно пользоваться прокручивая колесико мыши (вверх,
чтобы увеличить масштаб изображения и вниз, чтобы его уменьшить)

Функция Fit To All (увеличить до размеров окна)
С помощью этой функции можно увеличивать выделенные фрагменты
изображения до размеров окна. Сначала выделите нужный фрагмент, затем
выполните одну из следующих операций:

- нажмите значок  на панели функций просмотра изображения
- последовательно выберите команды View=> Fit to all
- нажмите клавишу быстрого дрступа F8

работа этой функции показана на рисунках:

рис. 3-12а (выделение фрагмента)

рис. 3-12b(увеличить до размеров окна)
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Примечание: если перед выполнением операции Fit to All не было выделено
никакого объекта, то до размеров окна будут увеличены все графические
изображения, находящиеся в окне.
Пример такого увеличения приведен на рис. 3-13.

Изменить масштаб до размера страницы (Fit to Page)
C помощью этой функции можно просматривать расположение графиеского
объекта на странице. Чтобы воспользоваться этой функцией, выполните одно из
следующих действий:
- нажмите значок  на панели функций просмотра
- последовательно ыберите операции View=> Fit to Page на панели меню
- нажмите клавишу быстрого доступа F9

рис. 3-14а (исходный масштаб)
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рис. 3-14b(после выбора функции Fit to Page)

Панорамный вид (Раn View)
Изображение на странице можно двигать, чтобы просматривть отдельные его
фрагменты, для этого выполните одно из следующих действий:
- нажмите значок  на панели функций просмотра
- последователно выберите команды View=> Pan View на панели меню
- нажмите на клавишу быстрого доступа F10
курсор мыши примет следующий вид: . передвигайте страницу с помощью
мыши, удерживая левую кнопку в нажатом положении. (рис 3-15)

рис. 3-15 а (изображение в первоначальном виде)
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рис. 3-15  b (изображение при использовании функции Панорамный вид)

Чтобы прекратить передвижение страницы, кликните по правой кнопке мыши.

Просмотр трехмерных изображений (3D View)
Для использования этой функции выполните одно из следующих действий:
- выберите значок  на панели функций просмотра
- последовательно выполните команды View=> 3D View
- нажмите клавишу быстрого набора F12

Курсор мыши примет следующий вид: . Нажмите левую кнопку мыши, чтобы
начать просмотр трехмерного изображения (рис.3-16)

рис. 3-16а (изображение в исходном виде)
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рис. 3-17 (контекстное меню режима просмотра трехмерного изображения)

рис. 3-18 а (прямоугольная траектории инструмента)
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рис. 3-18 b(вид спереди)

рис. 3-18 с (вид слева)

рис 3-18 d(вид сверху)

рис. 3-18 е (ISO вид)
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Контекстное меню режима просмотра трехмерного изображения предполагает
использование 7 функций: функции увеличения, уменьшения, быстрого
увеличения/уменьшения, функции панорамного просмотра, увеличения да размера
страницы, до размера окна. Теперь рассмотрим, как эти функции выполняются в
режиме просмотра трехмерного изображения.
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рис. 3-19 a (Окно увеличения изображения в режиме просмотра трехмерного
изображения)
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рис. 3-19 b (Увеличение изображения в  режиме просмотра трехмерного
изображения)
рис. 3-19 с (уменьшение изображения  в режиме просмотра трехмерного
изображения)
рис. 3-19 d (изменить до размеров окна в режиме просмотра трехмерного
изображения)
рис.3-19 е (изменить до размеров страницы в режиме просмотра трехмерного
изображения)
рис. 3-19 f (Панорамный вид в режиме просмотра трехмерного изображения)
рис. 3-19 g (функция быстрого увеличения/уменьшения масштаба в режиме
просмотра трехмерного изображения)

Примечание: чтобы сдвигать странице вправо/влево/вверх/вниз в режиме
просмотра трехмерного изображения, воспользуйтесь клавишами со стрелками
на клавиатуре. Для того, чтобы повернуть изображение по оси X, Y или Z,
нажмите клавиши X, Y или Z соответственно. Если при вращении изображения
держать нажатой клавишу Shift, вращение будет осуществляться против
часовой стрелки.

Функция заливки (Filled Display)
При помощи этой функции можно менять цвет выделенных объектов. Для этого
последовательно выберите команды View=> Filled Display.

рис. 3-20 а (изображение в первоначальном виде)

рис. 3-20 b (заливка)
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Примечание: чтобы открыть окно выбора цветов, нажмите на
соответствующий значок на панели состояния. Затем выберите цвет для
заливки

Основные настройки
Системные настройки / Настройки системы
Системные настройки разработаны специально для того, чтобы предложить
пользователям больше возможностей настроек для их удобства. Последовательно
выберите команды Просмотр и Настройки Системы View => System Settings

Откроется диалоговое окно настроек системы (System settings) (рис. 3-22)
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Установка направляющих линий
Направляющие линии – горизонтальные и вертикальные линии, которые можно
добавить в любом месте рабочего окна для удобства измерения, выравнивания и
размещения графических объектов.

Направляющие линии можно отображать или скрывать, добавлять, удалять,
перемещать и блокировать.

рис. 3-23 а – подведите курсор мыши к линейке

рис 3-23 b направляющие линии отображены

Подведя курсор мыши к линейке, нажмите левую кнопку мыши и, удерживая ее,
переместите линейку в нужное положение (рис. 3-24) Таким образом можно
переместить несколько линий.
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осуществлять точное перемещение направляющих линий с помощью мыши
довольно неудобно, поэтому в программном обеспечении Ucancam V8
предусмотрена специальная функция для настроек расположения линеек.

Чтобы начать использование этой функции, последовательно выберите команды
Прсмотр (вид), настройки системы, затем выберите строку линейки
(View=>System settings, Guidelines) (рис. 3-25)

Сначала введите координаты линейки , например, 180 (рис. 3-26)
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Затем выберите расположение По горизонтали (Horizontal) или По вертикали
(Vertical), нажмите Добавить  (Add) Линейка добавлена в рабочее окно
(рис. 3-27)

С помощью операций, описанных выше , в рабочее окно можно добавить еще
одну или несколько направляющих линий (рис. 3-28). Нажмите OK,
линейки будут добавлены в рабочее окно.

Направляющие линии можно удалять, скрывать, изменять их настройки.

Направляющие линии можно удалять любым из следующих способов:
- кликнув по линейке с последующим нажатием клавиши Delete на клавиатуре

- наведя курсор мыши на направляющую линию , перетащить линию обратно
в линейку
- выделив координаты линейки в окне Направляющие линии (Guidelines) (они
выделены синим цветом), нажать Удалить  (Delete)

Если вы хотите удалить все горизонтальные и вертикальные направляющие
линии,  выделите все направляющие линии в разделе Направляющие линии и
нажмите Очистить  (Сlear)
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Чтобы изменить наспройки направляющей линии, то есть изменить ее положение,
сначала выделите ее координаты в окне Направляющие линии, затем нажмите
Изменить  (Modify). Затем внесите новые координаты, и положение
направляющей линии изменится.

Неиспользуемые на данный момент направляющие линии можно скрыть,
последовательно выбрав команды Вид => Отобразить/Скрыть направляющие
линии (View=> Guidelines Show/Hide) на панели меню или удалив значок V перед
строкой Отобразить направляющие линии (Show Guidelines).

Настройка координатных сеток
Координатные сетки состоят из пересекающихся линий вокруг графического
объекта, они используются для точного размещения объекта. координатные сетки
можно отображать или скрывать по усмотрению пользователя. Можно
автоматически выравнивать объекты вдоль координатной сетки. Можно менять
настройки сетки, задавая ее плотность (количество линий на единицу измерения
длины по горизонтали или по вертикали) и размеры промежутков между линиями
сетки. Можно также менять вид сеток.

Для наиболее точного редактирования изображений и при максимальном
увеличении изображения можно использовать  сетку с линией на каждый пиксель.

В программном обеспечении Ucancam V8 используется два вида сеток:
прямоугольные сетки (рис. 3-30 а) и радиальные (рис. 303 b)

Прямоугольная координатная сетка настраивается путем задания расстояний
между линиями по горизонтали и по вертикали, радиальная – с помощью задания
размера углов и расстояния между каждыми двумя линиями.

Рис. 3-30 а – прямоугольная координатная сетка
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рис. 3-30 b – радиальная сетка

Изменять сетки можно следующим образом:
- добавляя или удаляя значок V перед строкой Показать решетки (Show Grids)
- последовательно выбрав команды Просмотр и Координатные сетки (View=>
Grids) или выбрав значок  на панели состояния (Status Bar)

Общие настройки
Общие настройки включают прокрутка с помощью клавиш со стрелками на
клавиатуре:
прокрутка по оси Х или Y осуществляется каждый раз на 1 мм по умолчанию.
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Команда Rotate (Повернуть) предназначена для поворачивания графических
объектов. Выделите объект, нажмите клавишу Ctrl, затем воспользуйтесь
клавишами со стрелками на клавиатуре, чтобы повернуть объект вправо или
влево. вращение по часовой стрелке осуществляется нажатием стрелки вправо, а
против часовой стрелки – с помощью стрелки, указывающей влево.

Aвтоматическое сохранение изменений (Auto Save)
Функция автоматического сохранения изменения предотвращает случайную
потрею данных, не сохраненных вручную. Графические объекты сохраняются в
файле с именем backup.ucc и в файле настроек программного обеспечения
Ucancam. Интервал времени между автоматическим сохранением изменений
можно настроить, введя необходимые данные в поле Автоматическое сохранение
(Аuto Save)

Еочность рисования изогнутых линий
Show – изогнутые линии будут отображаться более точно, если в поле Show
вносить более точные размеры. точность размеров не влияет на траекторию
движения инструмента.

Machining – обработка
Если данные для машинной обработки более точные, то траектория движения
инструмента будет точнее, а, следовательно, качественнее будет и результат
обработки.

Захват изображения (Snap)
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Точный захват изображения можно осуществлять с помощью мыши.  Если
расстояние между курсором мыши и какой-либо точкой не больше, необходимо
для захвата, курсор принимает следующий вид:  и точка захватывается.

Максимальный угол между средними линиями:
Максимальный угол между средними линиями – угол, формируемый двумя
пересекающимися средними линиями. Средние линии могут быть сформированы
только тогда, когда размер угла превосходит указанную величину.

Эта настройка также может быть полезна при захвате и обработке средних линий.

 Как показано на рисунке 3-36, если заданный угол равен 30 , то средняя линия с
углом 45 отображается как на рис. 3-32. Если же первоначально заданный угол
больше 45 градусов, то на экране это не отображается.
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Настройки по умолчанию.
Настройки по умолчанию можно производить с помощью клавиши
Default Config.
Примечание: Рекомендуем не менять настройки по умолчанию, если в этом нет
острой необходимости.

Настройки страницы.
Размер страницы можно менять в любое время во время создания изображения.
Выберите Настройки системы, затем диалоговое окно Страница (System Settings
=> Page) , чтобы изменить размеры страницы.

Примечание: Откроется такое же диалоговое окно, как при нажатии File =>
New

Функция захвата изображения
Эта функция очень удобна, когда нужно найти перпендикуляры, касательные,
средние линии и т.д. Эта функция используется для нахождения конечных точек,
точек сопряжения, центральных точек, центров окружностей, точек пересечения,
квартилей и т.д.

После последовательного выбора следующих команд (View=> Snap Settings) или
при нажатии на кнопку Snap в правом углу панели состояния на экране
появится следующее диалоговое окно: (рис. 3-35). Снова нажмите на эту кнопку, и
окно автоматически закроется.
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Сначала нужно осуществить выделение точек, иначе функция захвата не будет
действовать. Теперь предлагаем вашему вниманию два примера использования
функции захвата.

Пример 1.
Допустим, что необходимо начертить прямоугольник, с линией, которая входит в
срединную точку одной из его сторон.
1. Сначала начертите прямоугольник.
2. Затем нажмите кнопку захвата  (Snap) в правом нижнем углу экрана.
Характеристики выделенных точек указаны в нижней части экрана (см. ниже)

3. Выберите характеристику Mid (середина).
4. Начните рисовать линию вне прямоугольника,  подведите курсор мыши к одной
из сторон прямоугольника.
когда курсор мыши примет следующий вид , срединная точка на одной из
сторон прямоугольника будет найдена.  (рис. 3-36)
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5. Кликните левой кнопкой мыши, линия, начерченная вне прямоугольника,
войдет в срединную точку на одной из его сторон.

Пример 2.
Начертите окружность, захваитете точку квартили таким же образом, как описано
в примере 1. Результат показан на рисунке 3-37.

Примечание: вышеуказанные точки могут не подойти для некоторых линий.
Например, о точках касания можно говорить при работе с дугами или плвыми
кривыми, но не с прямоугольниками. Преппедикуляр можно использовать при
работе с прямыи линиями и прямоугольниками, но не с окружностями.

Другие инструменты
Отобразить/скрыть
Эта функция позволяет избежать пересечения, наложения и касания объектов при
их вычерчивании или редактировании.

1.
2. Выделите объект
3. Последовательно выберите команды Редактировать/правка => Скрыть

объект ( Edit = > Hide Object) на панели меню.
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Выделенный объект скрыт.  (рис. 3-38 b).

Скрытый объект снова появится на экране, если последовательно выбрать
команды Редактировать=> Отобразить объект (рис. 3-39)

Примечание: Эта функция незаменима при расчете траектории инструментов
(См. раздел 10 – Траектория движения инструментов).

Блокировать/Разблокировать
Когда функция блокирования включена, положение, форма и размер графического
объекта могут быть сохранены.

Чтобы заблокировать объект :
1. Выберите объект, который вы хотите заблокировать
2. Последовательно выберите команды Правка и

Блокировать/Разблокировать(Edit->Lock/unlock) на панели меню (рис. 3-40)
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рис. 3-40 а (нажмите блокировать/разблокировать)

рис. 3-40 и(прямоугольник блокирован)

Чтобы разблокировать объект:
1. Выберите нужный объект
2. Последовательно выберите операции Правка =>блокировать/разблокировать

( Edit => Lock/Unlock) на панели меню.  (рис. 3-41)

рис. 3-41 а (выделение заблокированного прямоугольника)
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рис 3-41 b( разблокирование прямоугольника)

Перечерчивание
Вы можете исправить рисунок, удалив с него ненужные элементы

Этой функцией можно воспользоваться, последовательно выполнив команды
Просмотр=> Перечертить (View=>Redraw) на панели меню или нажать на
клавишу F5 (рис. 3-42)

рис. 3-42а (в правом нижнем углу останутся пунктирные линии)
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рис. 3-42 b(после перечерчивания)

Измерительные инструменты
Программное обеспечение Ucancam предлагает такие функции, как измерение
расстояния, углов, периметра, площади.

Измерение расстояния
1. Выберите значок на стандартной панели или последовательно выберите

команды Справка=> Расстояния (Help => Distance) на панели меню.
2. Курсор мыши примет вид .
3. С помощью мыши выберите стартовую и начальную точку.

Примечание: при измерении расстояний по горизонтали или вертикали, нажмите
клавишу Shift и протащите мышь по горизонтали или вертикали.
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Измерение углов:

1. выберите значок  на стандартной панели или последовательно выберите
команды Справка => Измерение углов (Help => Angle measure) на панели
меню.

2. Когда курсор примет вид , поместите его на вершину угла, кликните
левой кнопкой мыши, затем проведите курсором по одной из сторон угла.
снова кликните мышью.

3. Переместите курсор к другой стороне угла, снова нажмите левую кнопку
мыши.

4. Размер угла будет выведен на экран (рис. 3-44)

Измерение периметра
1. Последовательно выполните команды Help=> Perimeter Measure на панели

меню.
2. Курсор примет вид
3. Поместрите курсор  на фигуру, периметр которой вы хотите измерить.

(рис. 3-45)
4. Когда стороны фигуры примут вид синих пунктирных линий, кликните

левой кнопкой мыши. Числовое выражение периметра фигуры отобразится в
строке состояния на панели состояния
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Измерение площади.
1. Выберите команды Справка => Измерение площади (Help => Area

Measure) на панели меню.
2. Курсор примет вид .
3. Наведите курсор  на фигуру, площадь которой вы хотите измерить.
4. Когда очертания фигуры примут вид синей пунктирной линии, кликните

левой кнопкой мыши. (рис. 3-46)
5. . Числовое выражение площади фигуры отобразится в строке состояния\на

панели состояния

Программы Калькулятор, Блокнот, Microsoft Paint
Эти программы доступны при работе с программным обеспечением Ucancam V8
чтобы облегчить выполнение некоторых операций.
Калькулятор
Калькулятор можно открыть , последовательно выбрав команды Help=>
Calculator на панели меню (рис. 3-47)

Блокнот
Программа блокнот открывается последовательным выбором команд Help =>
Notepad (рис. 3-48)

Microsoft paint
Эта программа открывается последовательным выбором команд Help =>
Microsoft Paint (рис. 3-49)
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Справка
К программному обеспечению Ucancam V8 прилагается справочный материал,
который поможет пользователям в работе:
- инструкция
- техническая поддержка в режиме он-лайн
- функция справки в программном обеспечении

Использование функции справки (Help)
1. Выберите команды Help=> Help на панели меню.
2. Откроется диалоговое окно Справка (Help) (рис. 3-50)
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О программе Ucancam
Для пользователей программного обеспечения Ucancam V8 предлагается
дополнительная информация о программе.

1. Выберите значок  на стандартной панели или последовательно выполните
команды Help = > About Ucancam

2. Откроетя диалоговое окно О прграммном обеспечении Ucancam (About
Ucancam) (3-51)

Диалоговое окно можно закрыть нажатием клавиши OK или клавиши Enter
на клавиатуре.
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Раздел 4.
Вычерчивание фигур.

Программное обеспечение Ucancam V8 позволяет чертить прямые линии, дуги,
окружности, Эллипсы, кривые, волнистые линии, комбинированные кривые,
точки, прямоугольники, звезды, спирали, правильные многоугольники.

Программное обеспечение Ucancam V8 предлагает следующие возможности:

- числовой ввод координат для точек
- автоматический захват точек, срединных точек, точек пересечения, точек
касания и других точек
- функции правки: удаление, сдвиг, обрезку, а также логические операции:
соединение, сообщение, разъединение, выделение.
- интсрументы для трансформации изображения, позволяющие  переместить,
повернуть, отразить, увеличить/уменьшить, выровнять рисунок и т.д.
- инструменты для исправления ошибочно введенных данных

Данный раздел содержит основные сведения по вычерчиванию фигур и
пользованию библиотекой символов. Ознакомившись с содержанием этого
раздела, вы сможете создавать саамы разнообразные изображения.

Создание простых изображений

Вычерчивание линий
Прямая линия

Способ 1.

1. Нажмите значок быстрого доступа на панели линий (Curve Bar)или
последовательно выберите команды Начертить =>Линия => Прямая линия
(Draw => Line=> Line) на панели меню.

2. В левом нижнем углу строки состояния появится надпись Start of Line –
Начало линии.

3. Введите нужные координаты, например, 10, 10, затем нажмите клавишу
Enter

4. Когда в строке состояния появится надпись End of Line – Конец линии –
введите конечные координаты.

5. Нажмите клавишу Enter, линия отобразится на экране.
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Способ 2.
1. Последовательно выберите команды Начертить =>Линия => Прямая линия

(Draw => Line=> Line) на панели меню.
2. В окне вывода изображения щелкните левой кнопкой мыши, наведя курсор

на точки, которые вы хотите сделать начальной и конечной точками линии.
3. Вы можете изменить линию, используя инструменты трансформации –

сдвинуть, увеличить или уменьшить. Эти операции подробно описаны
одном из следующих разделов.

Примечание: горизонтальную или вертикальную линию можно начертить,
передвигая курсор при нажатой клавише Shift. Координаты (Х, Y) означают
положение точки по оси Х и по оси Y и разделяются запятой. При работе с
программным обеспечением Ucancam V8 часто приходится вводить различные
координаты для выполнения различных операций.

Когда необходимо начертить линию точно установленных размеров,
рекомендуется пользоваться первым способом.

Ломаная линия
Способ 1.

1. Выберите значок на панели линий или последовательно выберите
команды Начертить- > Линия => Ломаная линия (Draw=> Line => Polyline)
на панели меню.

2. Последовательно введите координаты элементов ломаной линиив
соотведствии с надписями, выводимыми на строке состояния.

3. Кликните правой кнопкой мыши, чтобы закончить вычерчивание, линия
отобразится на экране.
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Способ 2.
Чтобы внести координаты ломаной линии в окно отображения рисунка, кликните
мышью в нужных точках. Кликните правой кнопкой мыши, чтобы закончить
операцию.
Примечание: горизонтальную или вертикальную линию можно начертить,
передвигая курсор при нажатой клавише Shift.

Двойная ломаная линия
При помощи функции рисования двойной ломаной линии Double Polyline можно
чертить две параллельные ломаные линии.

Дуга
Метод трех точек

Способ 1
1. Выберите значок на панели линий, или последовательно выполните

команды Начертить => Дуга => Три точки ( Draw=> Arc => 3 Points) на
панели меню.

2. Последовательно введите координаты точек, следуя надписям на строке
состояния и нажмите клавишу Enter.
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Способ 2.
1. Последовательно выберите команды Начертить => Дуга => Три точки
 ( Draw=> Arc => 3 Points) на панели меню.
2. Откройте окно отображения рисунка и введите нужные данные с помощью

мыши.

Способ 3.
Центр - начальная точка - конечная точка

1. Последовательно выберите команды Начертить => Дуга => Центр,
начальная и конечная точка (Draw => Arc => Center, start, end) на панели
меню.

2. Введите нужные координаты и нажмите клавишу Enter.
Примечание: Центр (Center) значит центр окружности, к которой принадлежит
данная дуга.
Этот метод отличается от метода вычерчивания по трем точкам только выбором
начальной точки. При вычерчивании методом Центр - начальная точка - конечная
точка начальной точкой является центр окружности, следующая точка – начальная
точка дуги, а третья – конечная точка дуги.
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Способ 4.
     Начальная точка - конечная точка – направление. (Start, end, direction)

При использовании этого метода вычерчивание начинается с начальной точки
дуги, следующая точка – конечная точка дуги, а направление (direction) означает
касательную к окружности, проведенную через конечную точку.

Способ 5.
Начальная точка - конечная точка – радиус. (Start, end, radius)

Вычерчивание начинается с начальной точки дуги, следующая точка – конечная
точка дуги, затем вводится величина радиуса окружности, к которой принадлежит
дуга.
После ввода нужных данных нажмите клавишу Enter.

Способ 6.
Вычерчивание дуги с помощью касательной.
1. Начертите окружность.
2. последовательно выполните команды Начертить => Дуга =>Дуга с помощью

касательной (Draw => arc => Tangential arc) на панели меню.
3. Курсор примет вид карандаша. Переведите курсор внутрь окружности,

появится синяя линия.  (рис. 4-6)
4. Выберите положение, в  котором должна находиться создаваемая дуга,

затем кликните мышью.
5. Перетащите карандаш в нужную точку в соответсятии с радиусов

вычерчиваемой дуги. Затем снова кликните мышью, чтобы зафиксировать
величину радиуса.

6. отметьте карандашом нужную длину дуги, затем кликните мышью, чтобы
завершить операцию.
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Вычерчивание окружности
Способ 1

1. Выберите значок  на панели вычерчивания линий или последовательно
выберите команды Чертить => Окружность ( Draw => Circle) на панели
меню.

2. В строке состояния отобразится надпись – Center of circle – центр
окружности.

3. Введите числовые значения координат, к примеру, 10, 10.
4. Нажмите клавишу Enter, центр окружности отобразится на экране.
5. Введите величину радиуса окружности.

Способ 2.
1. Последовательно выберите команды Чертить => Окружность ( Draw =>

Circle) на панели меню.
2. Кликните в окне вывода изображений, в точке, корорую вы хотите сделать

центром окружности.
3. Передвигая мышь, задайте величину радиуса окружности.
4. Кликните левой кнопкой мыши, чтобы закончить вычерчивание

окружности.

Вычерчивание эллипса
Способ 1

1. Выберите значок  на панели вычерчивания линий.
2. Выберите команды Начертить => Эллипс (Draw => Ellipse) на панели меню.
3. В строке состояния отобразится надпись Center of Ellipse – центр эллипса.
4. Введите  координаты центра  эллипса.
5. Введите   координаты, определяющие границы одной оси эллипса.
6. Введите координаты, определяющие границы другой оси эллипса.
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Способ 2.
1. Выберите команды Начертить => Эллипс (Draw => Ellipse) на панели меню.
2. Выберите точку для центра эллипса  в окне вывода изображения с помощью

мыши.
3. Определите, кликнув мышью, крайнюю точку одной из осей эллипса.
4. Определите, кликнув мышью, крайнюю точку другой оси эллипса.

Плавная кривая
Способ 1

1. Выберите значок на панели вычерчивания линий  или команды
Начертить => Плавная кривая(Draw =>Spline) на панели меню

2. Последовательно введите нужные координаты, ориеттируясь по надписям  в
строке состояния.

3. Закончите вычерчивание, кликнув в окне вывода изображений правой
кнопкой мыши.
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Способ 2.
1. Последовательно выберите команды Начертить => Плавная кривая(Draw

=>Spline) на панели меню.
2. Кликните левой кнопкой мыши, наведя курсор мыши в нужные точки в окне

вывода изображений.
3. Закончите вычерчивание, кликнув правой кнопкой мыши.

Комбинированная кривая
Комбинированная кривая – кривая, состоящая из прямых линий, дуг и кривых
линий. Для вычерчивания такой кривой сочетают режим вычерчивания прямой
линии, метод трех точек для вычерчивания дуги, метод вычерчивания дуги с
помощью касательной и вычерчиваение плавной кривой.

Выберите значок . Начертить => Комбинированная кривая
1.  (Draw->Combine curve)
2. 2. По умолчанию, первая форма - линия. Вы можете переключиться между

этими формами, нажимая варианты в статус-баре

Пример кривой объединения показывают в (рис.4-11)
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Точки (Points)
Способ 1.
Выберите значок  (Points) на панели вычерчиванмия линий или
последовательно выберите команды Начертить => Точка (Draw => Point)
на панели меню.
Вводя координаты, следуя инструкциям в строку состояния, можно
отдновременно вводить несколько точек.

Способ 2.
Последовательно выберите команды Начертить => Точка (Draw => Point)
на панели меню или выберите положение для точки, кликнув мышью в окне
вывода изображений.

Вычерчивание прямоугольников
Обычный прямоугольник

Способ 1.
1. Выберите значок  на панели вычерчивания линий или последовательно

выберите команды Начертить => Прямоугольник => Прямоугольник на
панели меню (Draw => Rectangle => Rectangle).

2. Введите нужные координаты, следуя инструкциям в строке состояния.
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Способ 2.
1. Последовательно выберите команды Начертить => Прямоугольник =>

Прямоугольник на панели меню (Draw => Rectangle => Rectangle).
2. Кликнув мышь, выберите две точки в окне вывода изображения.
3. Закончите вычерчивание, кликнув правой кнопкой мыши.

Прямоугольник с закругленными уголками.
Чтобы начертить прямоугольник с закругленными уголками, существуют два
способа.
Способ 1.

1. Последовательно выберите команды Начертить => Прямоугольник=>
Прямоугольник с закругленными углами ( Draw =>Rectangle = > Fillet
Rectangle) на панели меню.
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2. Введите координаты углов и радиус окружности, на которой лежит дуга
скругления.

Способ 2.
1. Последовательно выберите команды Начертить => Прямоугольник=>

Прямоугольник с закругленными углами ( Draw =>Rectangle = > Fillet
Rectangle) на панели меню.

2. Выделите два угла прямоугольника, кликнув в окне вывода изображения.
3. Передвигая курсор мыши, определите величину радиуса, затем кликните

левой кнопкой мыши.
Примечание: при использовании первого способа, передвигая курсор, можно
получить два различных результата.

Прямоугольник с диагональными сопряжениями.
Способ 1.

1. Последовательно выберите команды Начертить => Прямоугольник=>
Прямоугольник с диагональными сопряжениями ( Draw =>Rectangle = >
Chamfer  Rectangle) на панели меню.

2. Введите нужные координаты и величину сопряжений.
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Способ 2.
1. Последовательно выберите команды Начертить => Прямоугольник=>

Прямоугольник с диагональными сопряжениями ( Draw =>Rectangle = >
Chamfer  Rectangle) на панели меню.

2. Кликнув мышью в окне вывода изображения, определите точки для углов
прямоугольника.

3. Кликнув мышью, задайте расстояние  сопряжений

Конечный результат показан на рис. 4-13. результат, получаемый при доведении
курсора мыши до крайних точек, показан на рис. 4-14.

Рисование формы звезды.
Способ 1.

1. Выберите значок  на панели выбора линий или последовательно
выберите команды Начертить => Звезда (Draw = > Star) на панели меню.
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2. Введите количество лучей, координаты точек центра, внешний и
внутренний радиус, следуя инструкциям на строке состояния.

Способ 2.
1. Последовательно выберите команды Начертить => Звезда (Draw = > Star)

на панели меню.
2. Определите центр, внешний и внутренний радиус, кликнув мышью в окне

вывода изображения.
Больший радиус считается внешним радиусом. Вы можете назначать выбранный
радиус внешним или внутренним по своему усмотрению.
Примечание: Стандартное соотнлшение между внутренним и внешним радиусом
звезды составляет 1:2.

Рисование правильного многоугольника.
Способ 1.

1. Выберите значок  на панели вычерчивания линий или последовательно
выберите команды Начертить => Правильный многоугольник (Draw =>
Regular Polygon) на панели меню.

2. Введите количество сторон, координаты центра и радиус, следуя
инструкциям в строке состояния.
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Способ 2.
1. Последовательно выберите команды Начертить => Правильный

многоугольник (Draw => Regular Polygon) на панели меню.
2. Введите количество сторон
3. Задайте центральную точку и радиус правильного многоугольника, кликнув

мышью в окне вывода изображения.

Рисование стрелок
Форма стрелки определяется четырьмя точками (рис. 4-19) .
Стрелки можно вычерчивать двумя способами.
Способ 1.

1. Выберите значок  на панели выбора линий или последовательно
выберите команды Начертить => Стрелка (Draw => Arrow) на панели меню.

2. Введите координаты 4 основных точек, следуя инструкциям в строке
состояния.
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Способ 2.
1. Последовательно выберите команды Начертить => Стрелка (Draw =>

Arrow) на панели меню.
2. Выберите четыре основные точки, кликнув мышью в окне вывода

изображения.
3. Закончите вычерчивание, кликнув правой кнопкой мыши.

Рисование спиралей
С помощью программного обеспечения Ucancam V8 можно вычерчивать спирали
двух видов: архимедовы спирали и логарифмические спирали. В архимедовой
спирали все витки находятся на равном расстоянии друг от друга, в
логарифмической расстояние между витками увеличивается с каждым
последующим витком.

  Выберите значок  или последовательно выберите команды Начертить =>
Спираль (Draw => Spiral) на панели меню.

1. Откроется диалоговое окно настройек параметров спиралей (рис. 4-20)



75

При вводе слишком больших величин появится окно, предупреждающее о
невозможности выполнения операции.

Вычерчивание волнистой линии
С помощью программы Ucancam V8 можно вычерчивать синусоды, кривые угла,

волнистые линии, разнообразные ломаные линии.
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Черчение от руки
Кроме геометрических фигур, описанных выше, вы можете чертить любые формы
от руки, используя свое воображение. Для этого выполните следующие операции:

1. Последовательно выполните команды Начертить => Черчение от руки
(Draw = > Hand Draw) на панели меню.

2. Кликните левой кнопкой мыши и удерживайте ее, пока вы рисуете
свободные формы вручную.
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Ограничивающий прямоугольник
Добавление ограничивающего прямоугольника вокруг изображения очень удобно
при обрапботке. Размеры ограничивающего окна можно менять в соответствии с
необходимостью.

1. Выделите нужный объект.
2. Последовательно выберите команды Начертить => Ограничивающий

прямоугольник (Draw => Bounding Box)
3. Откроется диалоговое окно Ограничивающий прямоугольник.
4. Введите нужные размеры
5. Нажмите OK чтобы завершить операцию.

Параметры:
Same size – одинаковый размер: Размеры всех сторон ограничивающего
прямоугольника одинаковы.
Horizontal same – одинаковый размер по горизонтали: Размеры горизонтальных
сторон ограничивающего прямоугольника одинаковы.
Vertical same – одинаковый размер по вертикали: Размеры вертикальных сторон
ограничивающего прямоугольника одинаковы.
Different Size – разный размер: размеры ограничивающего прямоугольника
разные по всем направдениям.
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Библиотека символов
Программное обеспечение Ucancam V8 обладает обширной библиотекой
символов, среди них символы торговых марок, марок автомобилей, фигуры
животных и растений, мебели, человеческие фигуры и т. д. ( Общее число
символов в библиотеке насчитывает около 10 тысяч)

Отобразить/Скрыть библиотеку символов
1. Выберите значок на панели редактирования или последовательно

выберите команды Начертить => Библиотека символов (Draw => Symbol
library)на панели меню.

2. Слева от окна вывода изображений откроется диалоговое окно библиотеки
символов (рис. 3-40)

чтобы скрыть библиотеу символов, выполните одно из следующих действий:

- нажмите значок на панели редактирования
- последовательно выберите команды Начертить => Библиотека символов (Draw
=> Symbol library)на панели меню
- нажмите кнопку  в правом верхнем углу диалогового окна

Содержание библиотеки символов.
Библиотека символов состоит из четырех разделов:

- библиотеки Ucancam – 98 (Ucancam 98 library)
- Ucancam Utility Library
- международной библиотеки Ucancam (Ucancam International Library)
- разела Моя библиотека (Му Library) (рис. 4-31)
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Выбор символов
Вы можете просмотреть библиотеку символов и выбрать любой из символов,
который вам нужен. Символы разделены на группы в соответствии с их типом.

Чтобы ввести символ в окно вывода изображения, существуют два способа:
1) Нажмите кнопку Добавить (Add) в диалоговом окне
2) вставьте символ в окно вывода изображений, кликнув по символу и

перетащив его в окно с помощью мыши. Ширину, высоту и размер символа
можно изменять, вводя нужные величины в поля Ширина, Высота и Размер
(Width, Height и Scale) в диалоговом окне.

Примечание: Поскольку в библиотеке очень много символов, перед работой
рекомендуется тщательно ознакомиться с содержанием библиотеки, чтобы
впослелствии легко и быстро найти нужный символ.
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Моя библиотека (My Library)
Можно создавать свои собственные символы и впослелствии сохранять их в
разделе Моя Библиотека.

1. Выберите объект
2. Нажмите кнопку Сохранить (Save) в диалоговом окне библиотеки символов.

Чтобы удалить символ из библиотеки символов:
1. Выберите символ, который нужно удалить,.
2. Нажмите кнопку Удалить (Delete) в диалоговом окне библиотеки символов

Другие операции, выполняемые в разделе Моя Библиотека аналогичны
операциям, выполняемым в других разделах Библиотеки символов.

Примечание: добавлять и удалять символы можно только в разделе Моя
библиотека, при работе с другими разделами библиотеки символов эти операции
невозможны.
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Раздел 5.
Операции с объектами изображения.

К объектам изображения относятся точки, линии, окружности, многоуголники,
текст, символы, рисунки и все другие объекты, находящиеся в окне вывода
изображения.

Выделение объекта
Выделение объекта с помощью мыши

Выделить объект с помощью мыши можно тремя способами:
- выделение объекта при помощи левой кнопки мыши

1. Наведите курсор мыши на выбранный объект.
2. Когда вокруг объекта появится синяя пунктирная линия, кликните левой

кнопкой мыши, чтобы выделить его. Объект будет выделен красным цветом.

рис. 5-1а (наведение курсора мыши на объект)
рис. 5-1 b(объект выделен)
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Примечание: Удерживая нажатой клавишу Shift, с помощью мыши можно
осуществить выделение нескольких объектов (рис. 5-2). Чтобы отменить
выделение объекта, кликните по нему еще раз (рис. 5-3).

Выделение объекта с помощью линии
1. Нажмите клавишу Ctrl.
2. Удерживайте нажатой левую кнопку мыши, передвигайте мышь.
3. В окне вывода изображений появится синяя пунктирная линия. Объекты,

которые пересекаются с этой линией, также будут выделены синим
пунктиром.

4. Отпустите левую кнопку мыши, эти объекты выделены. (рис. 5-4)
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рис. 5-4 а объекты выделены синим пунктиром
рис. 5-4 b выделение объектов осуществлено

Выделение объектов с помощью прямоуголника
Способ 1

1. удерживая нажатой левую кнопку мыши, переместите мышь слева направо
(Запомните: движение должно осуществляться именно в этом направлении).

2. Объекты, которые полностью окажутся внутри прямоугольника, выделены
цветом.

3. Отпустите левую кнопку мыши, выбор объектов осуществлен (рис. 5-5)
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рис. 5-5 а – Прямоугольник

рис. 5-5 b выделение объектов внутри прямоугольника

Способ 2
1. Удерживая нажатой левую кнопку мыши, переместите мышь справа налево

(Запомните: движение должно осуществляться именно в этом направлении).
2. Объекты, которые полностью окажутся внутри прямоугольника, выделены

цветом.
3. Отпустите левую кнопку мыши, выбор объектов осуществлен
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рис. 5-6 а – объекты выделены

рис. 5-6 b выбор объектов осуществлен

Выбор с помощью команд меню.
1. Выделить все и обратное выделение
2. Чтобы выделить объекты в окне вывлда изображений, последовательно

выполните команды  Редактировать => Выделить все (Edit => Select all)
(или нажмите клавиши Ctrl + A) (рис. 5-7)
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При выборе команд Редактировать => Обратное выделение (Edit =>Inverse
Selection), все невыделенные объекты в окне вывода изображений станут
выделенными, а выделение выделенных до этого объектов будет отменено.  (рис.
5-8)

рис. 5-8 а (выбор ненужных объектов)
рис. 508 b( окно вывода изображений после выполнения операции обратного
выделения)
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Выделение в соответствии с типом изображения.
1. Последовательно выберите команды Редактировать => Выбрать по типу (

Edit => Select by type)
2. Откроется диалоговое окно Выбрать по типу (Select by type)
3. Выберите тип изображения или настройте прараметры, объекты выбранного

типа будут выделены в окне вывода изображений.

рис. 5-10 (выбор текста в окне вывода изображений)

Преобразование изображений
Перемещение

- относительное перемещение
1. Выделите объект, который вы хотите переместить.
2. Последовательно выберите команды Преобразовать => Относительное
перемещение (Transform => Move Relatively) на панели меню.
3. Откроется диалоговое окно (рис. 5-11)
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4. Введите числовое выражение расстояния (по горизонтали и вертикали, в
миллиметрах), на которое вы хотите сместить выделенный объект. Затем нажмите
кнопку OK. Перемещение объекта завершено.

- абсолютное перемещение
1. Выделите объект, который вы хотите переместить.
2. Последовательно выберите команды Преобразовать => Абсолютное

перемещение (Transform => Move Absolutely ) на панели меню.
3. Введите координаты началньой точки (например, 0, 0) и координаты

конеченой точки перемещения в свободное поле на панели состояния
Объект переместится в заданную точку.

Изменение размеров
Чтобы изменить размер объекта:

1. Выделите объект.
2. Подведите курсор к одному из четырех углов объекта
3. Когда курсор примет вид стрелочек  или  , перемещайте мышь,

удерживая нажатой левую кнопку.

Размер объекта можно также изменить, подводя курсор к сторонам выделенного
объекта. Когда курсор примет вид  или , переместите мышь, удерживая
нажатой левую кнопку. (рис. 5-13)
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рис. 5-13а (изменение размеров объекта от угла)

рис. 5-13 b(изменение размеров объекта по стороне)

Примечание: Удерживайте нажатой клавишу Shift, переместите одну из
стрелок в область выделения, размер выделенного объекта будет изменен. (рис.
5-14)
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Можно также произвести более точное изменение размеров объекта  с помощью
ввода числовых данных.

1. Выберите значок  на панели преобразования или последовательно
выполните команды Преобразовать => Изменить размер (Transform =>
Scale) .

2. Откроется диалоговое окно изменения размеров (рис. 5-15)
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Old Bounding Box Size – Исходный размер: в этом поле отображаются
первоначальные размеры объекта (где X – ширина, а Y – высота).

New Bounding Box Size – Новый размер: в это поле вносятся новые размеры
объекта.

Scaling Coefficient – Коэффициент увеличения / уменьшения: эта функция
позволяет изменять размеры объекта по оси X и Y на определенное количество
процентов.

Keep X / Y Ratio – Сохранение пропорций межу размерами по оси X и оси
Y. когда эта функция активна, изменение размеров объекта будет произведено в
соответствии с существующим отношением между размерами по оси Х и оси Y/
Это означает, что изменение размеров по оси Х автоматически повлечет за собой
изменение размеров по оси  Y. Если эту функцию отключить, то изменение
размеров по одной оси не будет вызывать изменения размеров по другой оси.

Keep Original – Сохранить первоначальный размер: Если эта функция
активна, то после изменения размеров объекта объект будет отображаться как в
новом, так и в первоначальном размере. При отключении этой функции после
изменений размеров объекта объект в первоначальном размере отображаться не
будет.

Нажмите кнопку  или клавишу Enter, чтобы подтвердить
установки.

Примечание: во время режима Редактирования (Editing Input) функция изменения
размера не может быть использована.



93

рис. 5-16 а (выделение объекта)

рис. 5-16 b( настройка параметров)

рис. 5-16 с (после настройки параметров)
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Как видно из рисунка 5-16, основной точкой при изменении размеров
графического объекта является центральная точка выделяющего прямоугольника,
но центральной можно сделать и другую точку. Для этого последовательно
выберите команды Текст => Текст => Инструменты (Text => Text => Tools) в
режиме редактирования (Editing Input) и проведите нужные настройки в
Основная точка (Base Point).

Введите координаты по осям Х и Y, или нажмите кнопку Pick (Выбрать) и
выберите нужную точку, кликнув в окне вывода изображений.

Примечание: основная точка должна являться центральной точкой объекта,
изменение размеров объекта производится именно относительно центральной
точки объекта, т.е. центральная точка – единственная точка, которая не
смещается во время изменения размеров объекта. Основная линия – линия центра
объекта, изменение размеров объекта производится относительно этой линии,
т. е. основная линия – единственная линия, положение которой не изменяется
при изменении размеров объекта.

Поворот объекта
Чтобы повернуть объект, существует несколько способов.
Самый распространенный способ - следующий:

1. Выделите объект.
2. Поместите курсор в область выделения.
3. Когда курсор примет вид  , поверните объект с помощью мыши,

удерживая нажатой левую кнопку.
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Вы можете также повернуть объект с помощью клавиш со стрелками вправо/влево
на клавиатуре, удерживая нажатой кнопку Ctrl. При использовании стрелки влево
поворот будет осуществляться против часовой стрелки, а при использовании
стрелки вправо – по часовой стрелке.
Примечание: Если при вращении объекта вы нажмете клавишу Shift, то
изображение в первоначальном виде останется отображенным на экране. (рис.
5-19)

рис. 5-19 а (при удерживании клавиши Shift)
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рис. 5-19 b(изображение в первоначальном виде сохранилось в окне вывода
изображения)

чтобы осуществить поворот объекта более точно, можно воспользоваться двумя
способами: вращением с помощью мыши и вращением с заданной мерой угла.

- вращение с помощью мыши
1. Выберите значок  или последовательно выполните команды Преобразить

=> Повернуть => Вращение (Transform => Rotate => Mouse Rotate) с
помощью мыши.

2. В строке состояния появится надпись Start of Rotation Line – Ввод
координат линии вращения

3. Введите нужные координаты для линии (оси) вращения(например, 10,10) и
нажмите клавишу Enter

4. В строке состояния появится надпись End of Rotation Line – Конец
вычерчивания линии вращения.

5. Введите нужные координаты, нажмите клавишу Enter

рис. 5-20 а (ввод координат оси вращения)
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рис. 5-20 b( после ввода координат оси вращения)

Примечание: угол, формируемый горизонтальной осью X и осью вращения,
является углом поворота, а начальная точка оси вращения – центром вращения
объекта.

- Поворот на угол
1. Выберите команды команды Переместить => Повернуть => Повернуть на угол
(Transform => Rotate => Angle Rotate)
2. В строке состояния появится надпись Angle of Rotation line – угол оси
вращения.
3. Введите нужную меру угла (например, 45) и нажмите клавишу Enter (рис. 5-21)

Примечание: После выбора объекта каждое нажатие на клавишу Пробел
вызовет поворот объекта на 90 град. против часовой стрелки.

рис. 5-21 а ( ввод значения угла в 45 град.)
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рис. 5-21 b( поворот изображения завершен)

Можно поворачивать объект на определенный угол, исползуя мышь и клавиатуру
одновременно.

1. Подведите курсор к стрелкам выделяющего прямоугольника.
2. Когда курсор примет вид  или , переместите его в противоположный

угол, удерживая нажатой левую кнопку мыши.
3. Будет произведен поворот объекта на 180 град. , где противоположный угол

будет принят за центр вращения. (рис. 5-22)

выполняя вышеописанную операцию с мышью при удерживании клавиши Shift в
нажатом положении, вы осуществите поворот объекта на 180 град.  относительно
центра объекта. (рис. 5-23)
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Отражение объекта
Отражение объекта можно осуществлять по горизонтали, по вертикали или по
линии отражения.
- отражение по горизонтали
отражение по горизонтали – отражение объекта относительно горизонтальной
линии.

1. Выберите объект.
2. Нажмите значок  на панели преобразования или последовательно

выберите команды  Преобразовать=> Отразить по горизонтали (Transform
=> Horizontal Mirror)

-отражение по вертикали
Отражение по вертикали осуществляется относительно вертикальной линии как
оси отражения.

1. Выберите объект.
2. Нажмите значок  на панели преобразования или последовательно

выберите команды  Преобразовать=> Отразить по вертикали (Transform =>
Vertical Mirror)

рис. 5-24 а (изображение в исходном положении)
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рис. 5-24 b( после отображения по горизонтали)

рис. 5-24 с (после отображения по вертикали)
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- отражение относительно произвольной оси
1. Выберите значок  на панели преобразования или последовательно

выполните команды Преобразить => Отразить относительно оси (Transform
=> Line Mirror)

2. В строке состояния появится надпись – Start of mirror line – Начало
вычерчивания оси отражения.

3. Введите нужные координаты (например, 25, 25) и нажмите клавишу Enter.
4. В строке состояния появится надпись –End of mirror line –Завершение

вычерчивания оси отражения.
5. Введите нужные координаты (например, 100, 100) и нажмите клавишу

Enter.
6. В строке состояния появится надпись Keep Original Object – Отображать

первоначальное положение объекта. Введите Y, чтобы отобразить
первоначальное положение объекта или N, чтобы не отображать его в окне
вывода изображений. Подтвердите команду, нажав клавишу Enter.

рис. 5-25 а (выберите команду  Отразить относительно оси (Line Mirror) и
введите координаты начальной точки оси отображения)
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рис. 5-25 b( введите координаты конечной точки оси отображения)

рис. 5-25 с – (конечный результат)

Можно производить отражение объекта , используя мышь и клавиатуру
одновременно.

1. Подведите курсор к значку из 4 стрелок на прямоугольнике выделения.
2. Когда курсор примет вид  или , передвигайте мышь, чтобы уменьшить

объект, удерживая нажатой левую кнопку (рис. 5-26).

Вы также можете выполнить отражение объекта, выполнив следующие операции:
1. Когда курсор примет вид  или , нажмите кнопку Shift и удерживайте ее

в нажатом положении.
2. Передвигайте мышь, чтобы уменьшить объект, удерживая нажатой левую

кнопку. (рис. 5-27)
Примечание: при выполнении этого типа отображения размеры объекта
уменьшаются.
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Функция сдвига
Сдвиг объекта изображения

1. выберите объект.
2. Удерживая нажатой клавишу Ctrl, переместите курсор на стрелки

выделяющего прямоугольника.
3. Когда курсор примет вид  или , выполните перемещение, удерживая

левую кнопку мыши.
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рис. 5-28 а ( передвижение мыши, чтобы сдвинуть объект)

рис. 5-28 b( после сдвига)

Можно производить более точное смещение объекта, для этого используйте
команду Сдвиг (Shear).
Выберите значок  на панели преобразования или последовательно выберите
команды Преобразовать => Сдвиг ( Transform => Shear)/ Откроется диалоговое
окно (рис. 5-29)

Поле Horizontal shear – Сдвиг по горизонтали: используется для определения
размера сдвига по горизонтали
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Поле Vertical shear – Сдвиг по вертикали: используется для определения размера
сдвига по вертикали

Кеер Originals – Отображение первоначального положения объекта: используется
для сохранения отображения объекта в исходном виде после перемещения.

рис. 5-30 а (объект в первоначальном положении)

рис. 5-30 b( объект в наклонном положении)

Преобразование в дугу
С помощью данного программного обеспечения можно преобразовывать кривую
Безье, состоящую из множества мелких ломеных линий, в кривую, состоящую из
дуг. Это помогает повысть производительность обработки, поскольку на расчет
траектории, имеющей форму дуги, требуется меньше времени, чем на расчет
траектории, имеющей форму кривой Безье.
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Чтобы выполнить эту функцию,
1. Выберите объект.
2. выберните команды Преобразовать => Преобразовать в дугу (Transform =>

Arc Fit) на панели меню.
3. Откроется диалоговое окно.
4. Введите нужные параметры, нажмите кнопку OK, чтобы подтвердить

сделанные настройки.

Диалоговое окно содержит следующие элементы:

Поле Tolerance – Допустимое отклонение: настройка точности преобразования
окно Keep Originals – Отображать исходное положение объекта: поставьте
галочку в этом окне, чтобы если вы хотите, чтобы исходное положене объекта
отображалось в окне вывода изображения после сдвига.
Примечание: функция преобразования в дугу применима только для рисунков

состоящих из отрезков и неприменима по отношению к другим графическим
изображениям.

Выравнивание
Выравнивание объекта

Выравнивание объекта можно производить по следующим направлениям: По
левому краю, по правому краю, по верхнему краю, по нижнему краю, по центру.

Выравнивание по левому краю: с помощью этой функции можно производить
выравнивание нескольких выделенных объектов по левому краю первого
выделенного объекта. Это действие можно осуществить тремя следующими
способами:
- выберите значок  на панели выравнивания
- выберите команды Выровнять => Выровнять по левому краю (Align => align on
Left) на панели меню
- нажмите Ctrl + Num4
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рис. 5-32 а (исходное положение объектов)

рис. 5-32 b( выравнивание  по левому краю)

Выравнивание по правому краю: с помощью этой функции можно производить
выравнивание нескольких выделенных объектов по правому краю первого
выделенного объекта. Это действие можно осуществить тремя следующими
способами:
- выберите значок  на панели выравнивания
- выберите команды Выровнять => Выровнять по правому краю (Align => align on
Right) на панели меню
- нажмите Ctrl + Num6
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рис. 5-33 а (исходное положение объектов)

рис. 5-33 b( выравнивание  по правому краю)

Выравнивание по верхнему краю: с помощью этой функции можно производить
выравнивание нескольких выделенных объектов по верхнему краю первого
выделенного объекта. Это действие можно осуществить тремя следующими
способами:
- выберите значок  на панели выравнивания
- выберите команды Выровнять => Выровнять по верхнему краю (Align => align
to top) на панели меню
- нажмите Ctrl + Num8
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рис. 5-34 а (исходное положение объектов)

рис. 5-34 b( выравнивание  по верхнему краю)

Выравнивание по нижнему краю: с помощью этой функции можно производить
выравнивание нескольких выделенных объектов по нижнему краю первого
выделенного объекта. Это действие можно осуществить тремя следующими
способами:
- выберите значок  на панели выравнивания
- выберите команды Выровнять => Выровнять по нижнему краю (Align => align to
bottom ) на панели меню
- нажмите Ctrl + Num2
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рис. 5-35а (исходное положение объектов)

рис. 5-35 b( выравнивание  по верхнему краю)

Выравнивание по центру : с помощью этой функции можно производить
выравнивание нескольких выделенных объектов по центру первого выделенного
объекта. Это действие можно осуществить тремя следующими способами:
- выберите значок  на панели выравнивания
- выберите команды Выровнять => Выровнять по центру (Align => alignon center)
на панели меню
- нажмите Ctrl + Num5



111

рис. 5-36а (исходное положение объектов)

рис. 5-36 b( выравнивание  по центру)

Выравнивание по вертикали и горизонтали:

Выравнивание по вертикали: с помощью этой функции производится
выравнивание верткальных осей симметрии выделенных объектов относительно
вертикальной оси симметрии первого выделенного объекта.

Выравнивание можно осуществить тремя способами:

- выберите значок  на панели выравнивания
- выберите команды Выровнять => Выровнять по вертикали (Align =>Vertical
aligning ) на панели меню
- нажмите Alt + V
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рис. 5-37а (выбор объектов)

рис. 5-37 b( выравнивание  по вертикали)

Выравнивание по горизонтали: с помощью этой функции производится
выравнивание горизонтальных осей симметрии выделенных объектов
относительно горизонтальной оси симметрии первого выделенного объекта.

Выравнивание можно осуществить тремя способами:

- выберите значок  на панели выравнивания
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- выберите команды Выровнять => Выровнять по горизонтали (Align
=>Horizontal  aligning ) на панели меню
- нажмите Alt + H

рис. 5-38а (выбор объектов)

рис. 5-38 b( выравнивание  по горизонтали)

Выравнивание промежутков между объектами
Промежутки между объектами можно выравнивать в двух направлениях: по
горизонтали и по вертикали.

Выравнивание промежутков по горизонтали можно осуществить тремя
способами:

- выберите значок  на панели выравнивания
- Выберите команды Выровнять => Выравниевание промежутков по горизонтали
(Align => Horizontal Spacing) на панели меню.
- нажмите клавиши Alt + [
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рис. 5-39 а (выбор объектов)

рис. 5-39 b( выравнивание промежутков по горизонали)

Выравнивание промежутков по вертикали можно осуществить тремя
способами:
- выберите значок  на панели выравнивания
- Выберите команды Выровнять => Выравниевание промежутков по вертикали
(Align => Vertical Spacing) на панели меню.
- нажмите клавиши Alt + ]
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рис. 5-40 а (выбор объектов)

рис. 5-40 b( выравнивание промежутков повертикали)

Примечание: количество выделенных объектов должно быть больше двух.

Выровнять по размеру
Чтобы придать нескольким объектам один и тот же размер, можно
воспользоваться командами Преобразить => Изменить размер (Transform =>
Scale) однако этот способ требует слишком много усилий и времени. Это действие
гораздо легче осуществить , последоватнельно выбрав команды Выровнять =>
Выровнять по размеру (Align => Make the same size) на панели меню. Это можно
сделать тремя следующими способами:
- выберите значок  на панели выравнивания
- последовательно выберите команды Выровнять => Выровнять по размеру (Align
=> Make the same size) на панели меню
- нажмите клавиши Ctrl + Alt + A
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рис. 5-41 а (выбор объектов)

рис. 5-41 b(после выполнения операции)

кроме того, в программном обеспечении Ucancam существуют дополнительные
функции: выровнять по ширине и выровнять по высоте.

Выровнять по ширине: эта функция позволяет изменять ширину выделенного
объекта до ширины первого выделенного объекта. Это можно существить тремя
способами:
- выберите значок  на панели выравнивания
- последовательно выберите команды Выровнять => Выровнять по ширине(Align
=> Make the same width) на панели меню
- нажмите клавиши Ctrl + Alt + W
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рис. 5-42 а (выбор объектов)

рис. 5-42 b(после выполнения операции)

Выровнять по высоте : эта функция позволяет изменять ширину выделенного
объекта до высоты первого выделенного объекта. Это можно осуществить тремя
способами:
- выберите значок  на панели выравнивания
- последовательно выберите команды Выровнять => Выровнять по высоте (Align
=> Make the same height ) на панели меню
- нажмите клавиши Ctrl + Alt + H
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рис. 5-43 а (выбор объектов)

рис. 5-43 b(после выполнения операции)

Искажение преспективы
1. Выберите графический объект
2. Выберите значок  на панели преобразования или последовательно

выполните команды Преобразовать => Искажение преспективы (Transform
=> Perspective Distortion)

3. На экране появится координатная сетка
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Для искажения объекта воспользуйтесь панелями в углах изображения (рис. 5-48)

Нажмите правую кнопку мыши или клавишу Esc чтобы завершить операцию.

Искажение формы
Эта функция используется для изменения формы выделенного объекта.

1. Выберите объект
2. выберите значок  на панели преобразования или последовательно

выберите команды Преобразовать => Искажение формы (Transform =>
Envelope Distortion)

3. Откроется окно с различными формами и диалоговое окно (рис. 5-46)
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Выберите нужную форму в окне Выбрать нужную форму (Select Envelope Type)
(рис. 5-47)

Примечание: при нажатии кнопки Reset объект снова примет первоначальную
форму. Чтобы сохранить новую форму, нажмите кнопку Quit

Затем вы можете изменить форму объекта, используя точки на выделяющем
прямоугольнике.

Чтобы удалить выделяющий прямоугольник, дважды кликните по любой из
находящихся на нем точек. Чтобы добавить новую точку, кликните в любой точке
по перимерту выделяющего прямоугольника.
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При одновременном выборе нескольких точек, выделенные точки будут
обозначены синим цветом, и их можно будет перемещать с помощью мыши
одновременно.
рис. 5-49 а (выбор нескольких точек)

рис. 5-49 b( после завершения операции)
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Искажение рисунка с помощью перемещения точек
Данный вид искажения осуществляется за счет перемещения основных точек
рисунка.

1. Выберите объект
2. Выберите значок  на панели преобразования или последовательно

выполните команды Преобразовать => искажение перемещением точек
(Transform => Push and pull distortion)

3. Выберите основную точку, кликнув мышью в окне вывода изображений
(рис. 5-50)

4.
5. Подведите курсор к основной точке
6. Когда курсор примет вид +, придайте ему нужную форму с помощью мыши

мышь, удерживая нажатой левую кнопку(рис. 5-51)

Кликните правой кнопкой мыши или нажмите клавишу Esc, чтобы завершить
операцию.
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Искажение вращением
Эта функция позволяет изменить форму изображения путем вращения вокруг
основной точки.

1. Выберите объект.
2. Выберите значок  на панели преобразования или последовательно

выполните команды Преобразовать => Искажение вращением(Transform
=>Twist Distortion) (рис. 5-52).

3.
4. Наведите курсор на основную точку.
5. Когда курсор примет вид +, с помощью мыши придайте объекту нужную

форму, удерживая нажатой левую кнопку. (рис. 5-53)

Нажмите клавишу Esc, чтобы завершить операцию.
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Автоматическая компоновка изображений из фрагментов
С помощью этой функции изображения различных форм и размеров могут быть
скомпонованы для экономии материала.

Рассмотрите следующий пример:

1. Выделите все нужные объекты.

2. Выберите значок  на панели преобразования или последовательно
выполните команды Преобразовать => Автоматическая компоновка
(Transform => Auto Nesting)

3. Курсор примет вид
4. Переместите курсор на одну из сторон выделяющего прямоугольника.
5. Когда цвет прямоугольника станет синим, кликните левой кнопкой мыши.

Откроется диалоговое окно Автоматическая Компоновка (Auto Nestling)
(рис. 5-55)
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Precision – Точность: точность размещения объектов при компоновке
Space – Расстояние между объектами: не задавайте слишком малые расстояния,
чтобы исключить возможность некачественной обработки)
Mirror – Отображение: в целях экономии материала некоторые объекты будут
автоматически отображены при компоновке
Rotate – Поворот: в целях экономии материала будет произведен автоматический
поворот некоторых объектов

Установив нужные параметры, нажмите кнопку OK, чтобы подтвердить
установку.

Ручная компоновка
Компоновку объектов можно производить и вручную.

1. Последовательно выполните команды Преобразовать => Ручная компоновка
(Transform => Interactive Nesting) на панели меню. В левой части экрана
откроется диалоговое окно.

2. Введите нужные величины, нажмите кнопку Step setting
(Поэтапная установка)

3. Кликните по любой точке периметра фигуры, в форме которой вы хотите
скомпоновать выделенные объекты, эта фигура будет выделена красным
цветом.

4. Нажмите Подтвердить (Confirm) в окне Stock
5. Затем кликните по любой точке периметра одного из объектов, которые вы

хотите скомпоновать, объект быдет выделен красным цветом.
6. Нажмите Подтвердить (Confirm) в окне Part вокруг объекта появится синяя

рамка.
7. Наведите курсор на объект и перетащите объект внутрь фигуры, в виде

которой вы хотите скомпоновать объекты.
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Повторите операции 5-7 с другими объектами, которые вы хотите скомпоновать.

Примечание: Если  два объекта окажутся слишком близко друг к другу,
компьютер выдаст предупреждение об этом.

Отмена и повтор операций

Отмена
При работе с программным обеспечением Ucancam V8 отмену операций можно
производитьб любым из описанных ниже способов.
- выберите значок  на стандартной панели
- последовательно выберите команды Правка => отменить (Edit => Cancel) на
панели меню.
- нажмите клавиши Ctrl + Z
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Повтор
Повторить операцию можно любым из следующих способов:

- выберите значок  на стандартной панели
- последовательно выберите команды Правка => Повторить (Edit =>Repeat ) на
панели меню
- - нажмите клавиши Ctrl + Y
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Раздел 6.
Редактирование графических изображений

Функции редактирования включают крпирование, вставку, вырезание, удаление,
подравнивание, разделение, сдвиг, расширение, соединение, комбинирование,
разъединение, выделение из объекта, группирование, разгруппирование и
удвоение.

Функции Копировать , Вставить, Вырезать
Чтобы скопировать объект:

1. Выделите объект.
2. Выберите команды Правка => Копировать (Edit => Copy) или нажмите

клавиши Ctrl + C.
3. Выберите команды Правка => Вставить (Edit =>Paste) или нажмите

клавиши Ctrl + V.
4. В строке состояния появится надпись Please input base point – Введите

координаты основной точки (Основной точкой является центральная точка
объекта).

5. Введите нужные числовые данные (например, 10, 10) или определите
положение точки, кликнув мышью в окне вывода изображений.

рис. 6-1а (копирование выделенного объекта)



129

рис. 6-1 b( вставка выделенного объекта)

Удаление объекта
Чтобы удалить объект:

1. Выберите объект.
2. Выберите команды Правка => Удалить  (Edit =>Delete) или нажмите

клавишу Delete на клавиатуре.

рис. 6-2 а (до выполнения операции удаления)
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рис. 6-2b( после выполнения операции удаления)

Обрезать
Чтобы обрезать объект:

1. Выберите объект
2. Выберите значок )  или команды Изменить => Обрезать (Modify =>

Trim)
3. Курсор примет вид ножниц. Подведите курсор к выделенному объекту, та

часть объекта, которую нужно обрезать, будет выделена голубым цветом.
4. Кликните левой кнопкой мыши, выделенная часть объекта будет отрезана.

кликните правой кнопкой мыши или нажмите клавишу Esc чтобы
завершить операцию.

рис. 6-3а (изображение в первоначальном виде)
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рис. 6-3b( изображение после обрезки)

Примечание: при нажатии клавиши Ctrl во время обрезки часть объекта, на
которой находится значок  будет отделена от исходного объекта.

Кроме того, функция Trim используется для продления линий, чтобы они
пересекались с другими объектами (линиями, или комбинированными линиями,
состоящими из элементов волнистых линий, дуг, спиралей). Если в направлении, в
котором вы хотите вытянуть линию, нет никаких объектов, то выполнить
продление линии невозможно.

Чтобы продлить линию:
1. Выберите линию, которую вы хотите продлить.
2. Выберите значок  или выберите команды Modify => Trim.
3. Поместите курсор в пространство между линией, которую вы хотите

продлить и находящимся радом объектом.
4. Когда между линией и объектом появится пунктирная линия, кликните

левой кнопкой мыши.
5. Линия продлена, она пересекается с объектом (на рисунке ниже этим

объектом является еще одна линия).
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рис. 6-5 а (линия в первоначальном виде)

рис. 6-5 b( линия после продления)

Примечание: При выполнении этой операции объектов должно быть два или
больше, если вы работаете со сложным рисунком, то его сначала нужно
разделить на элементы.

Сдвиг (Offset)
Функция сдвиг (Offset) позволяет перемещать объект

1. Выберите объект
2. Выберите значок  на панели изменения состояний (Modification Bar)

илипоследовательно выберите команды Изменить => Сдвиг Modify =>
Offset.

3. Откроется диалоговое окно (рис. 6-6)
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Существует два способа сдвига: внешний и внутренний.

Сдвиг углов может быть трех видов: со скруглением, с заострением и с канавкой.

рис. 6-7 а (с заострением)

рис. 6-7 b( со скруглением)

рис. 6-7 с ( с канавкой)
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На рис. 6-8 показана волнистая линия. На рис. 6-9 показана линия, после
осуществления сдвига на 10 мм

Растяжение
С помощью этой функции можно растягивать и сжимать объект.

1. Выберите объект
2. Выберите значок  или последовательно выберите команды Modify =>

Expand
3. Введите нужную величину в строку состояния, затем нажмите клавишу

Enter.
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рис. 6-10 а ( выбор объекта)

рис. 6-10 b( после растягивания)

Функция Сомкнуть
Эта функция используется для соединения волнистых линий (двух или более) с
прямыми линиями.
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1. Выберите объекты.
2. Выберите значок или последовательно выполните команды Изменить =>

Сомкнуть (Modify => Close). Откроется диалоговое окно (рис. 6-12)

3.
4. Введите нужные данные в поле Max Close Distance (Максимальное

расстояние)
Внимание: Если расстояние между конечными точками линии превышает
максимальное расстояние , то линии не сомкнутся.

5. Нажмите кнопку Close – Сомкнуть.

рис. 6-13 а

рис. 6-13 b( две точки соединены)
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Рассмотрим еще один пример. Если задать максимальное расстояние 10 мм , а
затем нажать кнопку Close в диалоговом окне, то в результате линии сомкнутся,
как на рис. 6-14 b ( все линии сомкнулись)

Направление объекта:
 Чтобы изменить направление объекта,

1. Выберите объект
2. Выберите значок  или последовательно выполните операции Изменить =>

Изменить Направление (Modify => Direction)
3. Курсор примет вид . Наведите курсор на объект.
4. Объект будет выделен пунктирной линией, будет показано его направление

( рис. 6-15)
5. Наведя курсор на объект, кликните левой кнопкой мыши, отобразится

диалоговое окно Повернуть (Flipping of Curve)(рис. 6-16)
6. Нажмите Yes  чтобы повернуть объект или No , чтобы отменить поворот

(рис. 6-17)
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Кликните правой кнопкой мыши в окне вывода изображений или нажмите
клавишу Esc, отображаемое направление будет скрыто.

Удаление лишнего контура.
Эта функция позволяет удалять лишние контуры, чтобы отредактировать
траекторию движения инструмента.

1. Выберите объект
2. Выполните команды Изменить => Удалить контур (Modify => Delete

overlay loop) (рис. 6-18)
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рис. 6-18 а ( первоначальный вид)

рис. 6-18 b( после удаления внешнего контура)

Нарезка
Эта функция используется для разделения графического объекта на несколько
частей,

Существует два вида нарезки: Простая нарезка (Simple slice) и сложная нарезка
(Сomplex Slice). Простая нарезка делится на нареку с помощью линии (Linear
slice), нарезку прямоугольником (Rectangular slice) и нарезку эллипсом (Ellipse
Slice). Комплексная нарезка делится на параллельную нарезку (Parallel Slice),
Круговую нарезку (Circular slice) и лучевую нарезку (Radial Slice).
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Простая нарезка
1. Выберите объект
2. Выберите значок  или последовательно выберите команды Modify =>

Simple Slice=> Linear Slice
3. Проведите линию на выбранном объекте (Линия должна проходить через

весь объект)

рис. 6-19 а (изображение в первоначальном виде)

рис. 6-19 b (изображение после нарезки)

Нарезка прямоугольником.
1. Выберите объект

2. Выберите значок  или последовательно выберите команды Modify =>
Simple Slice=> Rectangular Slice

3. Нарисуйте прямоугольник на выделенном объекте, нарезка объекта будет
выполнена.
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рис. 6-20 а (изображение в первоначальном виде)

рис. 6-20 b (изображение после нарезки)

Нарезка Эллипсом.
1. Выберите объект
2. Выберите значок  или последовательно выберите команды Modify =>

Simple Slice=> Ellipse Slice
3. Нарисуйте эллипс на выделенном объекте, нарезка объекта будет

выполнена.
Примечание: Эллипс должен пересекаться с изображением
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рис. 6-21 (изображение в первоначальном виде)

рис. 6-21 (изображение после нарезки)

Сложная нарезка
Параллельная нарезка

1. Выберите объект и кликните по значку  или последовательно выберите
команды Modify => Complex Slice => Parallel Slice

2. Откроется диалоговое окно с параметрами Угол наклона линий (Line angle),
(Preserve space) и (Remove Space). Угол наклона линии – угол между
режущей линией и горизонтальной линией.

Нажмите кнопку Cancel или одновременно нажмите клавишу Esc и
правую кнопку мыши.
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рис. 6-23 (диалоговое окно)

рис. 6-24
невырезанные части, вырезанные части

Круговая нарезка:
1. Выберите объект
2. Выберите значок  или последовательно выберите команды Modify =>

Complex Slice => Circular Slice
3. Откроется диалоговое окно (рис. 6-25) с параметрами Начальный радиус

(Start Radius), ширина невырезанных частей (Preserve space) и расстояние
между любыми двумя невырезанными частями (Remove Space).

Введите параметры, для подтверждения нажмите кнопку OK или Cancel чтобы
закрыть диалоговое окно.

рис. 6-26
Невырезанные части, вырезанные части
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Лучевая нарезка.
1. Выберите объект
2. Выберите значок или последовательно выполните команды Modify =>

Complex Slice => Radial Slice
3. Откроется диалоговое окно (рис. 6-27) с параметрами Начальный угол (Start

Angle), Угол  невырезанных частей (Keep angle) и угол между
невырезанными частями (Remove Angle)

Введите параметры, для подтверждения нажмите кнопку OK или Cancel чтобы
закрыть диалоговое окно.

рис. 6-28
Невырезанные части, вырезанные части

Деление на части
С помощью этой функции можно делить объект на части, задавая координаты
разделяющих точек.

Чтобы разделит объект на части:
1. Выберите объект

2. Выберите значок  или последовательно выберите операции Изменить =>
Деление ( Modify => Divide)

3. В строке состояния появится надпись: Please input the number of divisions/
Пожалуйста, введите количество частей , на которые вы хотите разделить
объект.

4. Введите нужные числовые данные и нажмите клавишу Enter.
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Логические операции
К логическим операциям относятся операции Соединить, Выделить общую часть,
Выделить общую часть без удаления остальных элементов  и Вынести из объекта

Соединить
1. Выберите объекты, которые вы хотите соединить.
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2. Выберите значок  или последовательно выполните операции
Преобразовать => Логические операции => Соединить ( Modify =>Boolean
Operation => Join). Результат показан на рисунке.

Выделить общую часть
1. Выберите объекты
2. Выберите значок  или последовательно выполните операции

Преобразовать => Логические операции => Выделить общую часть ( Modify
=>Boolean Operation =>Common). Результат показан на рисунке.

Вынести из объекта
3. 1. Выберите объекты
4. Выберите значок  или последовательно выполните операции

Преобразовать => Логические операции => Вынести ( Modify =>Boolean
Operation =>Substract).

5. Если вы выделите сначала прямоугольник, а потом окружность, то
получится результат как на рис. 6-33. Если вы произведете выделение в
обратном порядке – сначала окружность, а потом прямоугольник, - то
получите результат, как на рис. 6-34
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Выделить общую часть без удаления остальных элементов
1. Выберите объекты
2. Нажмите значок  на панели преобразования или последовательно

выберите команды. Результат показан на рисунке.
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Копирование
Копирование рядами.

1. Выберите значок  на панели преобразования или последовательно
выберите команды Преобразовать => копировать => Копировать рядами
(Modify => Duplication => Array duplication)

2. Откроется диалоговое окно (рис. 6-36)

Параметры, отображаемые в этом окне, включают следующие:
Центральная точка (Center Point): этот параметр означает центр окружности.
Вы можете ввести нужные координаты непосредственно в поле или, нажав кнопку

Pick,  кликнуть в окне вывода изображений, чтобы определить
координаты центра окружности.
Общее количество (Total): Общее количество объектов, которое вы хотите
копировать.
Угол (Angle): Угол между первым и последним копированным объектом,
расположенным на окружности.
Поворот объекта (Rotating object): этот параметр предназначен для вращения
копируемого объекта.

рис. 6-36 а – копирование по окружности

рис. 6-36 b( копирование с расположением в виде прямоугольника)



149

Параметры при копировании с размещением в виде прямоуголника включают:

Количество рядов (Row)
Количество столбцов (Column)
Расстояние между рядами (Row Space)
Расстояние между столбцами (Column Space)
Угол (Angle): Угол между нижним рядом и положительным направлением оси
Х.
3. Введя нужные числовые данные, нажмите кнопку OK или клавишу

Enter, чтобы закончить настройки.

рис. 6-37а (начертить окружность)

рис. 6-37 b( ввод параметров)



150

рис. 6-37 с (результат)
Примечание: Для количества рядов и столбцов можно задавать негативные
значения, в этом случае копированные объекты будут размещены на
отрицательном направлении оси Х.

рис. 6-38 а( исходное положение)

рис. 6-38 b( ввод параметров)
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рис. 6-38 с ( конечный результат)

Копирование вдоль волнистой линии
1. Начертите волнистую линию
2. Выберите объекты для копирования
3. Выберите команды Преобразовать => Копировать => Копировать вдоль

волнистой линии ( Modify => Duplication => Duplication along a Curve)
4. В строке состояния появится надпись Please select a curve – Пожалуйста,

выберите кривую.
5. Наведите курсор на кривую.
6. Когда курсор примет вид , кликните левой кнопкой мыши. Откроется

диалтговое окно (рис. 6-39)

Параметры в данном диалоговом окне включают:
Расстояние между любыми двумя объектами - Gap Distance
Количество копий объекта – Amount
Поворот (Rotate): при выборе этого параметра будет произведен поворот объекта
вдоль волнистой линии.
Масштаб  (Scaling): отношение размера последней копии объекта к размеру
копируемого объекта.

7. Завершите настройку параметров, нажав кнопку OK.
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рис. 6-40 а (выбор объекта)

рис. 6-40 b( настройка параметров)

рис. 6-40 с ( конечный результат)
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Копирование вдоль линии.

1. Выберите объект для копирования.
2. Выберите значок  на панели преобразования или последовательно

выберите команды Преобразовать => Копировать =>Копировать вдоль
линии ( Modify => Duplication => along a Line)

3. Откроется диалоговое окно (рис. 6-41)

Расстояние (Space): расстояние между двумя копированными объектами
Amount: количество копий

Масштаб  (Scaling): отношение размера первой копии объекта и последней копии
объекта к размеру копируемого объекта.

Refresh: функция подтверждения настроек
4. Введите нужные параметры и нажмите кнопку Refresh
5. Кликните в окне вывода изображений, чтобы определить положение для

первой копии объекта. Переместите мышь в нужное положение.

рис. 6-42 (ввод параметров)
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рис. 6-42 b( конечный результат)

Копирование вдоль дуги
1. Выберите объект для копирования.
2. Выберите значок  на панели преобразования или последовательно

выберите команды Преобразовать => Копировать =>Копировать вдоль дуги(
Modify => Duplication => along an Arc)

3. Откроется диалоговое окно (рис. 6-43)

Параметры в данном диалоговом окне включают:
Angle: Угол между первым и последним копированным объектом
Keep Ratio Angle: дублированные объекты помещены вертикально в дугу.
Amount: число дублированных объектов.
Scaling：отношение размера последней копии объекта к размеру копируемого
объекта.
Refresh：обновление со вновь введенными настройками.
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рис. 6-44 b( ввод параметров)
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рис. 44 с (конечный результат)

Копирование вдоль спирали:
1. Выберите объект для копирования.

2. Выберите значок  на панели преобразования или последовательно
выберите команды Преобразовать => Копировать =>Копировать вдоль
спирали( Modify => Duplication => along a spiral curve)

3. Откроется диалоговое окно (рис. 6-45)

Параметры в данном диалоговом окне включают:
Расстояние (Space): расстояние между двумя копиями объекта
Keep Space Ratio: автоматически устанавливаемое расстояние между объектами
Amount: количество копий
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Масштаб  (Scaling): отношение размера первой копии объекта и последней копии
объекта к размеру копируемого объекта.
Refresh: функция подтверждения настроек

4, Введите данные, затем кликните левой кнопкой мыши в окне вывода
изображения, чтобы определить координаты центра спирали.
5. Переместите мышь в нужное положение. Затем кликните левой кнопкой мыши,
чтобы завершить операцию.

рис. 6-46 а( исходное положение)

рис. 6-46 b( ввод параметров)
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рис. 6-46 с ( конечный результат)

Функции Сгруппировать и Разгруппировать
Вы можете сгруппировать несколько объектов, чтобы затем проводить с группой
операции как с единичным объектом. группу объектов можно удалять,
перемещать или преобразовывать, как единичный объект. Можно добавлять
объекты в уже существующую группу, разгруппировывать объекты, когда вы
хотите работать с одним из них в отдельности.

Чтобы объединить несколько объектов в группу:
1. Выберите объекты, которые вы хотите сгруппировать.
2. Выберите значок  на панели преобразования или последовательно

выполните команды Преобразовать => Сгруппировать (Modify => Group)
Объекты будут объединены в группу.

Свойства объектов
Чтобы отредактировать свойства объектов:
1. Выберите объект
2. Выполните команды Редактировать => Свойства объектов ( Edit => Object

properties)
3. Откроется диалоговое окно (рис. 6-47)
4. Измените координаты по оси Х и Y, чтобы изменить форму графического

объекта
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рис. 6-49 (изменение формы объекта)
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Чтобы изменить цвет объекта:
1. Выберите объект
2. Выполните команды Редактировать => Свойства объектов ( Edit => Object

properties)
3. Кликните по  или выпадающему меню (окно выбора цветов

находится справа от строки состояния).
4. откроется окно выбора цветов (рис. 6-50)

Чтобы выбрать цвет, не отображаемый окне выбора цветов, выберите команду
Другой цвет – Other Colour

Примечание: настройка параметров объекта зависит от типа объекта.
Поэкспериментируйте с настройками параметров различных объектов, чтобы
ознакомиться с этими различиями.
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Раздел 7
Работа с текстом

Ввод текста
Быстрый ввод

Чтобы быстро выполнить ввод текста, воспользуйтесь функцией быстрого ввода
(Rapid input)

1. Выберите значок  на панели редактирования текста или последовательно
выполните команды Текст => Быстрый ввод (Text => Rapid Input)

2. Откроется диалоговое окно (рис. 7-1)

3. Введите текст, нажмите кнопку OK
4. В строке состояния появится надпись – Start of Text – Начало текста.

Введите нужные координаты и нажмите клавишу Enter или просто
кликните в окне вывода изображений, чтобыопределить положение начала
текста. Текст появится в выбранном вами месте.

рис. 7-2 а (ввод текста)

рис. 7-2 b( после ввода координат начала текста)
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Примечание: В диалоговое окно быстрого вода (Rapid Input) моджно вставлять
тексты, копированные из других программ, например Word. Для этого нажмите
клавиши Ctrl+C и Ctrl+V.

Редактирование данных при вводе.
Эту функцию можно применить, выполнив одну из следующих операций:
- выберите значок  на панели редактирования
-  последовательно выполните команды Текст => Правка (Text => Edit)
- нажмите клавиши Ctrl + T

В левой части экрана откроется окно редактирования данных при вводе. Кликните
левой кнопкой мыши в диалоговом окне, чтобы начать ввод текста

Примечание: Свойства текста можно настроить и до, и после ввода текста

Редактирование текста
Выбор шрифта

Программное обеспечение Ucancam V8 предлагает большое колическтово
шрифтов. Однако обратите внимание, что все настройки по изменению шрифта
должны производиться после входа в режим редактирования данных при вводе.
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Ширина и высота букв
1. Выделите текст, свойства которого вы хотите изменить.
2. Введите нужные числовые данные в поля character width – ширина букв и

character height – высота букв или выберите нужную величину в
выпадающих меню. (рис. 7-5)

рис.7-5 а  (изменение ширины букв)   рис. 7-5 b(изменение высоты букв)
Примечание: вводимые данные автоматически сохраняются в выпадающем
меню. При изменении высоты букв ширина букв изменится автоматически,
чтобы сохранялись пропорции между шириной и высотой. Однако изменение
ширины букв не вызовет автоматического изменения высоты. Диапазон ширины
и высоты букв включает величины от 0 до 99999.

Подчеркивание
1. Выделите нужный текст.
2. Нажмите значок , подчеркивание выделенного текста будет выполнено.
(рис. 7-6)
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Наклон
Чтобы сделать шрифт наклонным:

1. Выберите текст.

2. Нажмите значок  , наклон текста будет выполнен. (рис. 7-7)

Вертикальное направление текста
1. Выделите текст
2. Нажмите значок  (рис. 7-8)

Character Space - Расстояние между буквами.
Line Space - Расстояние между строчками

Чтобы настроить нужное расстояние между буквами и между строчками:
1. Выделите нужный текст
2. Введите нужные величины в поля Charcter Space – Расстояние между

буквами и Line Space – Расстояние между строчками или выберите нужные
величины в выпадающем меню. (рис. 7-9)
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Выравнивание текста
1. Выделите нужный текст
2. Нажмите на один из значков:  (выравнивание по левому краю),

(выравнивание по центру),  (выравнивание по правому краю) и
(выравнивание по ширине). Результат показан на рисунке.

рис. 7-10 а (выравнивание по левому краю)

рис. 7-10 b(выравнивание по центру)
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рис. 7-10 с (выравнивание по правому краю)

рис. 7-10 d(выравнивание по ширине)

Поворот текста
Поворот текста можно выполнить двумя способами.

- с помощью мыши
1. Выйдите из режима
2. Выполните действия, описанные в пункте 5.2.3 раздела 5.

- с помощью ввода величины угла вращения
1. Выделите нужный текст
2. Войдите в режим редактирования данных при вводе
3. Введите нужную величину в поле Char Angle – Величина угла – или выберите
нужную величину в выпадающем меню рис. (7-11)
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Базовая линия
Иногда текст находится на разных горизонтальных. В этом случае можно
изменить расстояние между базовой линией и знаком, задав нужные настройки
базовой линией. Введите нужную величину в диалоговое окно или выберите
величину в выпадающем меню. (рис. 7-12)

Последовательно выполните следующие действия:
1. Выберите один или несколько объектов (знаков)
2. Введите величину в диалоговое окно настроек базовой линии (Base height)

или выберите нужную величину в выпадающем меню.

Размещение текста вдоль кривой
Эта функция позволяет размещать текст вдоль кривой (двумя способами)
Способ 1.

1. Введите текст, начертите кривую.
2. выделите текст и кривую.
3. Нажмите значок  на панели редактирования текста или последовательно

выполните команды Текст => Разместить вдоль кривой (Text => Text Along
A Curve)

рис. 7-14 а (выделение текста и кривой)
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рис. 7-14 b( размещение текста вдоль кривой)

Как видно из рисунка 7-14 b, длина текста отличается от длины кривой, поэтому
текст размещен не по всей длине кривой. Войдите в режим редактирования
данных при вводе и отрегулируйте настройки в поле Char Space – Расстояние
между буквами. Результат показан на рис. 7-15.

Рис. 7-15. Под первой буквой U находится маленький красный кружок. Наведите

курсор на кружок, курсор примет вид . Удерживая нажатой левую кнопку,
перемещайте мышь, чтобы выбрать для текста новую стартовую точку на кривой
(рис. 7-16)
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Можно также размещать текст под кривой или в обратном направлении

рис. 7-18 Подпись: направление текста на кривой

Выберите обратное направление (Reverse) – текст будет размещен в обратном
направлении (рис. 7-19)
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Способ 2.
1. Введите текст, начертите кривую
2. войдите в режим редактирования данных при вводе
3. наведите курсор на кривую
4. когда курсор пример вид , наведите курсор на точку кривой, которую вы

хотите сделать стартовой точкой текста
5. Кликните левой кнопкой мыши, мигающий курсор появится на кривой.

рис. 7-20а (смена вида курсора)
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рис. 7-20 b( ввод текста)

После ввода текста можно изменит настройки текста так же, как описано в
Способе 1.
Примечание: Кривая отображается на экране в режиме редактирования
текста, но не отображается в режиме введения данных при вводе.

Эффект вдавленного текста:
1. Войдите в режим редактирования данных при вводе
2. Выделите текст, который вы хотите изменить с помощью этой функции
3. Выберите команды Text => Hollow Characters (Текст => Эффект

вдавленного текста)
4. Откроется диалоговое окно (рис. 7-21)

Окно содержит следующие параметры:
Offset distance: расстояние , на которое увеличится текст
Offset Corners Type: форма угла букв (острая или закругленная)
Keep original objects:  эта фунция позволяет сохранять первоначальный вид
текста в окне вывода изображений после применения эффекта вдавленного текста.
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рис. 7-22а (текст в первоначальном виде)

рис. 7-22 b( после применения эффекта вдавленного текста)

Преобразование в кривые
1. Выйдите из режима редактирования данных при вводе
2. Выделите текст

3. Выберите значок  - на панели редактирования текста или
последовательно выполните команыд Текст => Закруглить углы (Text =>
Convert to Curves)
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рис. 7-23 а (выделение текста)

рис. 7-23 b( разделение текста на отдельные буквы)

Разделить текст на отдельные буквы можно, сгруппировав две или более
текстовых группы, а затем разгруппировав их.

рис. 7-23 с (ввод двух строк текста)
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рис. 7-23 d( выделение текста для группирования)

рис. 7-23 е (разгруппирование)

рис. 7-23 а (текст разделен на отдельные буквы)

Разделить текст на отдельные буквы можно также, сгруппировав текст и
графическое изображение , а потом разгруппировав их (рис. 7-24)
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рис. 7-24 а (выделение текста и графического изображения)

рис. 7-24 b( разгруппирование)

рис. 7-24 с (разделение текста на отдельные буквы)

Примечание: К отдельным буквам текста функции редактирования текста
неприменимы.
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Текст серийного номера

при изготовлении карточек приходится менять на них серийные номера . При
использовании специальной функции Serial Number Function осуществить эту
процедуру легко и быстро.

1. последовательно выполните команды Текст -> Серийный номер (Text =>
Serial Number Text)

2. Откроется диалоговое окно (рис. 7-25)

параметры
●серийный номер
Start: начальное значение серийного номера.
End: конечное значение серийного номера
Step: шаг между двумя смежными номерами.
Total: общая сумма серийных номеров
Format: формат серийных номеров

●Текст
Front text: текст до серийного номера.
Back text: текст после серийного номера.

●Растояния
Amount per row: количество рядов
Amount per column: количество колонок
Row space: расстояние между рядами.
Column space: расстояние между колонками.

Нажмите Preview для просмотра введенных данных
Нажмите OK, и введите координаты или нажмите левую кнопку мыши в окне
рисунка, чтобы установить положение первого серийного номера
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рис. 7-26 b( ввод координат)

рис. 7-26 с (конечный результат)



178

Добавление символов в текст
С помощью функции Text Symbol можно вводить различные символы

1. Последовательно выберите команды Текст => Символ ( Text => Text
Symbol) на панели меню, слева откроется окно

2. Выберите символ и , удерживая нажатой левую кнопку мыши, переместите
символ в нужное место.

Функция замены
С помощью этой функции можно производить замену одной буквы на другую.
1. Выделите нужные буквы
2. Выберите команды Текст => Замена (Text => Replace) на панели меню.
Откроется диалоговое окно (рис. 7-28)

3. Введите букву или последовательность букв , которые вы хотите заменить, в
поле Find What (Найти) и буквы, на которые вы хотите их заменить в поле
Replace with (Заменить на). Нажмите кнопку OK . Замена будет осуществлена.

Отдельные штрихи
1. Выделите одну или несколько букв
2. Выберите команды Текст =>Отдельные штрихи  (Text=> Single stroke) на

панели меню. На экране появится отдельный штрих. (рис.7-29)
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Раздел 8
Редактирование основных точек изображения

С помощью программного обеспечения Ucancam V8 можно чертить линии,
дуги, ломаные линии, окружности, эллипсы, волнистые линии и т. д. Форма
кривой определяется четырьмя точками: двумя конечными точками и двумя
контрольными точками (рис. 8-1). Форма кривой может быть изменена путем
изменения координать конечных и контрольных точек.

Функции в режиме редактирования основных точек изображения включают:
Добавить (add), удалить (delete), отделить (disconnect) , соединить (connect),
закрыть (close) , преобразовать в прямую линию (convert to line),
преобразовать в кривую (convert to curve), заострить (cusp) , сгладить
(smooth), расположить симметрично (symmetry), выровнять точки (node align),
выделить начальную точку (разомкнуть) (start point), автоматическое
удаление точек ( auto remove point), сопряжение (fillet), канавка (chamfer) и
расположить по вертикали (vertical).

Выделение и перемещение точек
Выделить точку можно двумя способами
- чтобы выделить одну точку, кликните по этой точке или кликните правой
кнопкой мыши, чтобы открыть контекстное меню режима редактирования
точек.
- чтобы выделить несколько точек, с помощью мыши начертите выделяющий
прямоугольник вокруг нужных точек или поочередно  кликните по точкам
правой кнопкой мыши, одновременно удерживая нажатой клавишу SHIFT.

Чтобы переместить точку:
1. Выделите точку.
2. Наведите курсор на точку, кликните левой кнопкой мыши. Переместите

точку, передвигая мышь. (Точку можно переместить по горизонтали и по
вертикали, удерживая нажатой клавишу Ctrl).

Добавление и удаление точек
Чтобы добавить точку:

1. Войдите в режим редактирования изображений.
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2. Кликнителевой кнопкой мыши. предварительно разместив курсор в том
месте, куда вы хотите вставить точку.

3. В этом месте появиться черная точка.
4. Выберите значок  на панели редактирования точек или последовательно

выполните команды Точка => Добавить (Node => Add).
5. В выбранном вами месте появится новая точка. Вы также можете добавить

новую точку дважды кликнув левой кнопкой мыши (рис. 8-2, рис. 8-3).

Чтобы удалить точку:
1. Выделите нужную точку
2. Выберите значок  на панели редактирования точек или последовательно

выполните команды Точка => Удалить (Node =>Delete).

Точки также можно удалять, дважды кликнув левой кнопкой мыши. Рис. 8-4 (рис.
8-2 после удаления с него двух точек).
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Чтобы одновременно добавит или удалить несколько точек одновременно:
1. Выделите нужные точки
2. Нажмите значок  на панели редактирования точек или последовательно

выберите команды Точка => Удалить (Node =>Delete).
Примечание: функция удаления неприменима к точкам, лежащим на эллипсе
или окружности.

Функции Заострить и Сгладить
Кривая, находящаяся между контрольными точками, может иметь как
заостренный, так и незаостренный вид. Когда одна из контрольных точек
перемещается, перемещается и другая точка, чтобы кривая между точками имела
незаостпренный вид. При использовании функции Заострить, две контрольные
точки располагаются на разных прямых. В этом случае при перемещении одной
точки вторая точка не перемещается, и прямая проиобретает заостренный вид.
Функции Заострить и сгладить применимы только к плавным кривым.

Чтобы заострить кривую в одной из точек:
1. Войдите в режим редактирования точек
2. Выделите точку, редактирование которой вы хотите произвести.
3. Выберите значок  на панели редактирования точек или последовательно

выполните команды Точка => Заострить (Node => Cusping)
4. Переместите контрольные точки с помощью мыши
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Чтобы сгладить заострение:
1. Войдите в режим редактирования точек
2. Выделите нужную точку
3. Выберите значок  на панели редактирования точек или последовательно

выполните команды Точка => Сгладить(Node =>Smooth)

Изменение формы кривой с помощью изменения положения контрольных
точек (рис. 8-7).
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Примечание: Функция Сгладить применима только для заостренных участков
кривых, а функция Заострить – только для незаостренных участвков.

Функция Расположить симметрично
1. Войдите в режим редактирования точек
2. Выделите нужные точки

3. Выберите значок  на панели редактирования точек или последовательно
выполните команды Точка => Расположить симметрично (Node
=>Symmetry)

4. Переместите контрольные точки с помощью мыши

Функция Выровнять точки
С помощью этой функции можно производить выравнивание точек по
горизонтали и по вертикали

1. Войдите в режим редактирования точек
2. Выделите нужные точки

3. Выберите значок  на панели редактирования точек
4. Откроется диалоговое окно (рис. 8-9)

5. Выберите направление, по которому вы хотите выровнять точки, затем
нажмите OK
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рис. 8-10 (выравнивание по горизонтали)

рис. 8-11 (выравнивание по вертикали)

Примечание: Количество выделенных точек при выравнивании должно быть
больше либо равно двум, иначе операция неприменима.

Преобразование в прямую линию и преобразование в кривую.

1. Войдите в режим редактирования точек, нажав значок  в правой части
экрана или последовательно выполнив команды Точка => Инструменты
редактирования точек (Node => Node Tools) на панели меню.

2. Кликните по кривой, чтобы все основные точки кривой отобразились на
экране

3. Выделите нужную точку

4. выберите значок  на панели редактирования точек или последовательно
выполните команды Точка => Преобразовать в прямую линию (Node =>
Convert to line)



186

Кривая между выбранной точкой и последующей точкой преобразится в прямую
линию.
Примечание: Если выделенная вами точка – конечная точка кривой, то в прямую
линию преобразится участок кривой между конечной точкой и предшествующей
ей точкой.

Чтобы выполнить преобразование в кривую:

1. Войдите в режим редактирования точек
2. Выделите точки, которые вы хотите редактировать

3. Нажмите значок быстрого доступа  на панели редактирования точек или
последовательно выполните команды Точка => Преобразовать в кривую
(Node => Convert to Curve)

Разъединение и Соединение точек
Чтобы разъединить точки:

1. Выделите нужную точку

2. Нажмите значок  на панели редактирования точек или
последовательно выполните команды Точка => Разъединить ( Node =>
Disconnect). Разъединение выполнено.
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рис. 8-13 а (кривая в первоначальном виде)

рис. 8-13 b( после разъединения точек)

Чтобы соединить точки:
1. Выделите точки, которые вы хотите соединить.

2. Нажмите значок  на панели редактирования точек или последовательно
выполните команды Точка => Соединить ( Node => Сonnect).
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рис. 8-14 а (кривая в первоначальном виде)

рис. 8-13 b( после соединения точек)

Примечание: Функция соединить применима только для соединения двух
начальных точек, двух коненых точек или начальной и конечной точки.

Функция Замкнуть
Эта функция используется для соединения начальной и конечной точки кривой,
чтобы получить замкнутую кривую.

1. выберите кривую, которую вы хотите замкнуть, кликнув по одной из ее
точек.

2. Выберите значок  на панели редактирования точек.
3. Последовательно выполните команды Точка => Замкнуть (Node => Close)
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рис. 8-15 а (кривая в первоначальном виде)

рис. 8-15 и (кривая после выполнения функции Замкнуть)

Стартовая (начальная) точка (start point)
Выделить начальную точку (разомкнуть)

1. Выделите нужную точку

2. Нажмите значок на панели редактирования точек или последовательно
выполните команды Точка => Стартовая точка (Node => Start Point)

Примечание: Эта функция применима только к замкнутым кривым.

Автоматическое удаление точек
С помощью функции автоматического удаления точек количество точек на
изображении можно уменьшить, не изменяя кривую.

1. Выделите точки, которые вы хотите удалить.
2. Нажмите значок  на панели редактирования точек или последовательно

выполните команды Точка => Автоматическое удаление точек (Node =>
Auto Remove Points). Точки будут удалены с изображения.
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рис. 8-16 (изображение в исходном виде)

рис. 8-17 (изображенире после удаления нескольких точек)

Эта опреация применима как ко всем точкам изображения, так и к отдельным
точкам.

Сопряжения

1. Выделите нужную точку

2. Нажмите значок  на панели редактирования точек или последовательно
выполните команды Точка => Сопряжение (Node => Fillet)

3. Откроется диалоговое окно (рис. 8-18)



191

4. Введите нужную величину радиуса (радиуса дуги) и нажмите OK

рис. 8-19 а ( изображение в первоначальном виде)

рис. 8-19 b( после выполнения операции)
Примечание: данная функция применима только для изменения вида острых углов.

Канавка
1. Выделите нужную точку

2. Нажмите значок  на панели редактирования точек или последовательно
выполните команды Точка => Канавка(Node =>Chamfer)

3. Откроется диалоговое окно
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4. Введите нужную величину в поле Distance –Расстояние – и нажмите OK

рис. 8-21 а (изображение в первоначальном виде)

рис. 8-21 b( изображение после применения функции)

Выравнивание по вертикали
С помощью этой функции можно преобразовывать острые углы в прямые.

1. Выделите нужные точки

2. Нажмите значок  на панели редактирования точек или последовательно
выполните команды Точка => Выровнять по вертикали (Node => Vertical )
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рис. 8-22 а (изображение в первоначальном виде)

рис. 8-22 b( после выравнивания)
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Раздел 9
Дополнительные операции

Обработка изображения
Данное программное обеспечение предлагает широкий набр функции
обработки изображения, включая сканирование, выделение, деление на полосы,
регулирование яркости, контраста и преобразование в серые тона.

Сканирование изображений
С помощью этой функции можно производить обработку изображений,
импортированных в компьютер через сканер. Перед сканированием убедитесь,
что сканер надежно подключен к вашему компьютеру. Разместите сканируемое
изображение  в сканере, последовательно выполните операции Файл =>
Выбрать сканер (File => Select Scanner) на панели меню. Откроется диалоговое
окно.

Выберите нужное название сканера из списка в диалоговом окне и нажмите
кнопку Select (Выбрать) Затем последовательно выполните команды Файл =>
сканировать изображение ( File => Image scan) на панели меню. Откроется
диалоговре окно. выберите изображение , которое вы хотите скаировать и
начните сканирование. (рис. 9-2)
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Регулирование яркости
Выделите изображение, которое вы хотите редактировать, затем
последовательно выполните команды Файл => Обработка изображения =>
Регулировать яркость (File => Image Processing => Adjust brightness).
Откроется диалоговое окно.
Чтобы установить нужный уровень яркости, воспользуйтесь  переключателем
яркости в диалоговом окне.

рис. 9-3 (до регулирования яркости)

рис.9-4 (после регулирования яркости)

Регулирование контраста
Выделите нужное изображение в окне вывода изображений, затем
последовательно выполните команды Файл => Обработка изображения =>
Регулировать контраст (File => Image Processing => Adjust contrast) на панели
меню. Откроется диалоговое окно. Чтобы изменить контраст изображения,
воспользуйтесь переключателем в диалоговом окне (рис. 9-5 и 9-6) .
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Преобразовать в серые тона
Изображение в серых тонах создается с помощью 256 оттенков серого цвета.
Выделите нужное изображение в окне вывода изображений, затем
последовательно выполните команды Файл => Обработка изображения =>
Преобразовать в серые тона (File => Image Processing => Grayscale Image) на
панели меню, цветное изображение будет преобразовано в изображение в
серых тонах. (рис. 9-7 и 9-8)
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рис. 9-7 (цветное изображение)

рис. 9-8 (изображение в серых тонах)

Выделение контура рисунка
Выделение контура рисунка – очень важная функция, которая имеет большое
значение для последующего вытачивания изображения на станке. прежде всего,
речь идет о параметрах контура рисунка.

выделите нужное изображение, затем нажмите на значок  на стандартной
панели или последовательно выполните команды Файл => Обработка
изображения => Выделение контура рисунка (File => Image Processing =>
Image Tracing) на панели меню. Откроется диалоговое окно (рис. 9-9)
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Параметры в диалоговом окне включают:
Изменение углов (Cusp Angle): если в этом установить величину, равную 60, то
при выделении контура рисунка все углы больше 60 градусов будут скруглены,
а углы меньше 60 градусов остались неизменными.

Точность выделения контура (Trace Error): чем меньше величина в этом
поле, тем более точно будет вычерчен контур и тем больше времени уйдет на
расчет траектории
   Частота выравнивания (Fairing number): чем выше величина в этом поле,
тем качественнее обработка

Примерные границы изображения (Approximate precision): поле для
установки примерных границ изображения

Преобразование в прямую линию (Threshold of Line): если изгиб кривой
меньше этой величины, то кривая будет преобразована в прямую линию.

Уровень удаления пятен (Level of Despecle) : при импортировании
изображений на них могут остаться пятна. Чтобы их удалить, установите
нужный уровень удаления пятен, чтобы очистить изображение

Центральная линия (Central Line): функция для проведения центральной
линии контура изображения

Настройки по умолчанию (Default): После изменения параметров, если вы
хотите сменить настройки по умолчанию, кликните Настройки по умолчанию –
Default – параметры будут изменены на параметры по умолчанию.

Предварительный просмотр (Preview): нажмите  , чтобы посмотреть
результат выделения контура изображения

Рассмотрим следующий пример:
1. Последовательно выполните команды Файл => Импортировать (File =>

Import) на панели меню, чтобы импортировать файл в формате BMP (рис. 9-
11)
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2. Выберите изображение и нажмите на значок  на стандартной панели или
последовательно выполните команды Файл => Обработка изображения =>
выделить контур изображения (File => Image Processing => Image Tracing)
на панели меню. Откроется диалоговое окно. (рис. 9-12)

3. Сохраняя настройки параметров по умолчанию, нажмите OK Откроется
диалоговое окно Выделение контура изображения (Image Tracing)(рис. 9-
13)
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4. Немного подождите, на экране появится результат (рис. 9-15)

5. Рисунок преобразован в векторное изображение, теперь можно производить
редактирование любой его части. Результат, получаемый при выборе
центральной линии, показан ниже. (рис. 9-16)
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Представление изображения в виде полос  (Image Stripping)

Эта функция предназначена для представления изображения в виде полос,
впоследствии изображение в виде полос можно вытачивать на станке. Рассмотрим
следующий пример:

Импортируйте изображение и кликните по значку быстрого доступа  на
панели меню или выберите команды Файл => Обработка изображения => File =>
Представление изображения в виде полос (Image Processing => Image Stripping)
на панели меню. Откроется диалоговое окно (рис. 9-17).

Параметры в этом диалоговом окне включают следующие :
Высота (Height): высота каждой полосы изображения
Расстояние(Space): расстояние между полосами изображении
Точность (Accuracy): чем больше величина в этом поле, тем более точно

будет воспроизведено изображение

Дополнительные параметры:
Добавить рамку (Add box): если эта функция активна, то изображение будет

заключено в рамку
Отразить (Inverse): при использовании этой функции на станке будет

изготовлено изображение в отображенном виде
Пространство (Offset): расстояние между рамкой и границами изображения.
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Пороговая величина
Импортируйте изображение, затем последовательно выберите команды Файл =>
Обработка изображения => Пороговая величина (File => Image Processing =>
Threshold) на панели меню.
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Удаление пятен
С помощью этой функции с изображения можно удалять ненужные пятна.
Выделите изображение, затем последовательно выполните команды Файл =>
Обработка изображения => Удалить пятна (File=> Image Processing => Despeckle)
на панели меню.

Обратить цвета
Обратить цвета изображения можно последовательно выполнив команды Файл =>
Обработка изображения => Обратить цвета (File=> Image Processing =>Invert).

рис. 9-20 а (до применения функции Обратить цвета)

рис. 9-20 b( после применения функции Обратить цвета)
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Контекстное меню
О контекстном меню уже рассказвалось в других разделах. В данном разделе
представлена обобщенная информация о контекстном меню.

Функции в контекстном меню можно разделить на 4 типа:
- функции выделения
- функции редактирования точек
- функции редактирования текста
- функции просмотра трехмерных изображений

Функции выделения: к этому типу относятся фнкции редактирования текста,
функции редактирования точек, группирование, разгруппирование, удаления,
функция Скрыть, Блокировать/Разблокировать, а также свойства объектов. При
отсутствии выделенных объектов, контекстное меню имеет вид, как показано на
рисунке 9-21, если был выделен один и более объектов, то контекстное меню
принимает вид. как показано на рис. 9-22. Последние две операции автоматически
сохранияются в памяти программного обеспечения.

Функции редактирования точек: к этому типу относятся функции Добавить
(точку), Удалить (точку), Сгладить, Выровнять, Расположить симметрично,
преобразить в кривую, преобразить в прямую линию, разъединить, Сомкнуть,
Выделить начльную точку (Разомкнуть), Автоматически удалить точки,
Сопряжение, Канавка, Расположить по вертикали.

Выделите кривую, затем кликните правой кнопкой мыши. Выберите команду
Инструменты редактирования точек (Node Tools) в контекстном меню, затем
выделите точки, которые вы хотите отредактировать и в завершение кликните
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правой кнопкой мыши. Функции редактирования точек, описанные выше, будут
отображены. (рис. 9-23)

Функции редактирования текста: функции редактирования текста в
контекстном меню включают быстрый ввод текста, ввод серийного номера и
 (рис. 9-24)

Функции просмотра трехмерного изображения: контекстное меню функций
просмотра трехмерного изображения имеет следующий вид (рис. 9-25)

Примечание: эти функции можно применить, воспользовавшись клавишами
быстрого доступа.



206

Раздел 10
Траектория движения инструмента

Вырезание надписей или изображений может производиться на таких материалах,
как двухцветная доска, металл, дерево и камень. Станок с числовым программным
управлением контролирует движение высокоскоростного или лазерного
инструмента или по осям Х, Y и Z. с помощью компьютера, и в результате
достигается желаемый эффект.

После того, как нужное изображение было спроектировано, программное
обеспечение Ucancam V8 выполняет расчет траектории инструмента. Затем все
сведения о траектории движения инструмента направляются в блок управления,
затем начинается обработка.

Программное обеспечение Ucancam V8 предлагает широкий выбор способов
обработки материала: контурную обработку, очистку пространства, изготовление
трехмерных изображений, обработку по средней линии, сверление, инкрустацию,
обработку призм, обработку с помощью «разумной машины», изготовление
объемного рисунка, изготовление точечного рисунка, обработку рельефа и т. д.

Общие сведения об инструментах
Выбор инструментов для обработки должен осуществляться в соответствии с
типом обрабатываемого материала, Чтобы получить желаемый результат и
избежать повреждений инструмента, необходимо выбирать инструмент
соответствующей твердости. Выбор инструмента можно осуществить с помощью
библиотеки инструмента (Tool Library)

Нажмите значок быстрого доступа  на панели траектории инструмента (Tool
Path Bar) или последовательно выполните команды Траектория инструмента =>
Управление инструментами ( Toolpath => Tool management) на панели меню.
Откроется диалоговое окно (рис. 10-1)
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Инструменты, наиболее часто применяемые при работе с программным
обеспечением Ucancam V8: концевая фреза, копировальная фреза и коническая
фреза. В библиотеку инструментов можно добавлять новые инструменты.
Инструменты, уже находящиеся в библиотеке, можно удалять и редактировать.

Концевая фреза
Параметры концевой фрезы включают: диаметр режущей части (D) и высоту
режущей части (H)

рис. 10-2 (концевая фреза)   рис. 10-3 (редактирование инструмента)

Копировальная фреза
Параметры копировальной фрезы включают: диаметр режущей части (D) и высоту
режущей части (H)

рис. 10-4 (копировальная фреза)

Коническая фреза
Параметры конической фрезы включают: диаметр вставляющейся части (D1),
диаметр режущей части (D2), высоту режущей части (H) и угол (A)(половина
угла) (рис. 10-7)
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Редактирование инструментов
Чтобы добавить инструмент:

1. Выделите инструмент Копировальная фреза (Ball nose) из списка типов
инструментов (Tool Type) (выбранный инструмент будет выделен синим
цветом)  (рис. 10-8)

2. Нажмите Добавить (Add)
3. Откроется диалоговое окно параметров настройки нового инструмента (рис.

10-9)
4. Введите нужные параметры в диалоговое окно и нажмите OK
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Добавленный инструмент отобразится в списке библиотеки.

Чтобы отредактировать инструмент:
1. Выберите инструмент в поле текущих инструментов (Current tools box)
2. Нажмите кнопку Правка (Edit), откроется диалоговое окно редактирования

инструментов.
3. Произведите нужные настройки параметров, нажмите OK

Чтобы удалить инструмент:
Обычно эта функция применяется редко, но если вы действительно хотите
удалить инструмент из библиотеки инструментов, выберите инструмент в списке
текущих инструментов (Current tools) и нажмите кнопку Удалить (Delete) в
диалоговом окне библиотеки инструментов. Инструмент удален из библиотеки.

Ознакомившись с инструментами, можно начинать работу. Можно выделить
следующие типы обработки материала на станке: контурная обработка, очистка
пространства, изготовление трехмерных изображений, обработка по средней
линии, сверление, инкрустация, обработка призм, обработка с помощью
«разумной машины», изготовление объемного рисунка, изготовление точечного
рисунка, обработка рельефа и т. д.

Контурная обработка
Контурная обработка делится на три вида в соответствии с взаимным
расположением контура рисунка и центром оси инструмента: обработка по
контуру, обработка по внешней стороне контура и обработка по внутренней
стороне контура.
обработка по контуру: центральная ось фрезы находится точно на первоначальном
контуре рисунка
обработка по внешней стороне контура: обработка осуществляется по внешней
стороне контура изображения
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обработка по внутренней стороне контура: обработка осуществляется по
внутренней стороне контура изображения

Настройка параметров контурной обработки

Нажмите Значок  на панели траектории инструментов или последовательно
выполните команды Траектория инструмента => Контурная обработка (Tool Path
=> Profile Machining) на панели меню. Откроется диалоговое окно с параметрами
контурной обработки. (рис. 10-11) Теперь можно произвести настройку
параметров.

Параметры в данном диалоговом окне включают следующие:
Библиотека инструментов (Tool Library): Вы можете выбрать нужный
инструмент в выпадающем меню или в диалоговом окне библиотеки
инструментов (Tool library).

(Cut position)Положение главной оси инструмента: точно по контуру, по внешней
стороне контура, по внутренней стороне контура

Перемычка (Bridge): чтобы избежать смещения детали во время обработки (что
может привести к нарушению рисунка или ошибкам в обработке), лучше не
отделять деталь от основы до окончания обработки. После обработки деталь легко
отделить от основы вручную. (рис. 10-12)
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Engage in: Перед началом работы инструмент подводится к поверхности
материала не вертикально, а под наклоном, С одной стороны, это поможет
предотвратить поломку или порчу инструмента, с другой стороны, позволит
избежать порчи материала.
Примечание: функции добавления перемычек и engage in не могут быть
активными одновременно.

Общая глубина: (Total Depth) глубина, на которую инструмент погружается в
материал при обработке.

Priority of outer/inner loops Порядок вытачивания изгибов внешние/внутренние:
определяет порядок вытачивания

Выбрать кратчайшую траекторию (Priority of the shortest tool paths): функция
выбора кратчайшей траектории движения инструмента, используется для
сокращения времени обработки

Обработка нескольких слоев (MultiLayer): при толщине материала больше, чем
высота инструмента или при обработке материала высокой твердости (например
металла), обработка производится слой за слоем
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Направление движения инструмента (Сut direction): по часовой и против часовой
стрелки. При выборе направления необходимо учитывать свойства
обрабатываемого материала. После обработки поверхность материала должна
быть ровной и гладкой. Обработка по часовой стрелке применяется для
материалов высокой плотности, например акрила (органического стекла) или
меди. Обработка против часовой стрелки наиболее подходит для материалов
низкой плотности, таких, как ПВХ. Направление движения инструмента можно
изменить , последовательно выбрав команды Изменить => Направление (Modify
=> Direction) на панели меню (рис. 10-14). Отобразится текущее направление
движения инструмента. Кликните по траектории движения инструмента,
откроется диалоговое окно. Нажмите OK или клавишу Enter, чтобы изменить
направление. (рис. 10-16)Кликните правой кнопкой мыши если вы хотите
предварительно просмотреть траекторию.
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Пример
Рассмотрим, как происходит обработка по контуру на примере

1. Создайте новый файл, начертите окружность. (рис. 10-17)

2. Выделите окружность, нажмите значок быстрого доступа  на панели
траектории инструментов или последовательно выполните команды
Траектория инструмента => Контурная обработка (Tool Path => Profile
machining) на панели меню. Откроется диалоговое окно (рис. 10-11)

3. Выберите концевую фрезу с диаметром режущей части 10 и высотой
режущей части 22, установите обую глубину 10 мм, выберите движение по
часовой стрелке. Результат показан на рисунке 10-18
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Примечание: для контурной обработки подходят концевые и конические фрезы и
не подходят копировальные.

Очистка пространства
Эта функция используется для очистки пространства. Существут два типа
обработки: по координатной сетке и со сдвигом. Например, нужно очистить
пространство в форме прямоугольника. (рис. 10-19)

1. Выберите прямоугольник, затем нажмите значок быстрого доступа  на
панели траектории инструментов или последовательно выберите команды
Траектория => Очистить пространство ( Tool path => Air Clearance) на
панели меню. Откроется диалоговое окно очистки прстранства.
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2. Настройте параметры в диалоговом окне:

Библиотека инструментов (Tool Library): функция выбора инструментов.
инструмент можно также выбрать в выпадающем меню.
Тип обработки (Machining Strategies): по координатной сетке или со сдвигом (при
выборе координатной сетки можно отрегулировать величину угла)
параметры обработки (Machining parameters): общая глубина, припуск с краев,
допустимый уровень наложения и припуск по контуру.
Допустимый уровень наложения (Overlap Ratio): величина отношения между
шириной режущей части инструмента к ширине режущей части предыдущего
инструмента.
Эта величина нужна для того, чтобы во время обработки ширина инструмента
принималась во внимание . Если эта величина мала, то некоторые части
изображения не будут обработаны. Если сделать расстояние между траекториями
различных инструментов максимально малым, то после обработки поверхность
детали будет ровной и гладкой. Если же допустимый уровень наложения слишком
высок, то качество обработки будет сниженным.

Рассмотрим пример:
на рис. 10-21 показана поверхность, обработанная  при насройку допустимого
уровня наложения , равной 0. На рис. 10-22 выделенная область – область
наложения траекторий инструментов.
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Примечание:  Не используйте для очистки пространства копировальную фрезу.
На рис. 10-23 показано, каким будет результат обработки с помощью этой
фрезы (черным цветом выделены необработанные участки)

Припуск по краям (Side allowance): пространство, лежащее вне траектории
движения инструмента. Можно регулировать точность обработки, задавая нужные
настройки припусок по краям.

Припуск по контуру (Contour allowance): расстояние между траекторией
движения при очистке пространства и траекторией движения инструмента при
контурной обработке

Направление и контур (Direction and Contour): эта функция используется, чтобы
обеспечить гладкость поверхности после обработки.

3. Если выбрать для обработки концевую фрезу с диаметром 20 и высотой 10,
при установленной величине угла 0, установить общую глубину 2 мм,
допустимый уровень наложения 50% и задать направление обработки по
часовой стрелке, то то получится результат, показанный на рис. 10-24. Если
выбрать тип обработки со сдвигом, то будет получен результат как на рис.
10-25
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Изготовление трехмерных изображений
С помощью этого вида обработки  обеспечивается ровность и гладкость
поверхности, а также точность в выполнении изображений. Этот вид обработки
используется в основном для изготовления печатей, а также надписей со
специальными эффектами.

Обработка при изготовлении трехмерных изображений может быть двух типов:
верхняя и нижняя обработка. Они отличаются размером обрабатываемой
площади.

Рассмотрим пример:

1. Введите текст UCA и начертите прямоугольник вокруг надписи (рис. 10-26)
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2. Выделите текст и прямоугольник, затем нажмите значок быстрого доступа

 на панели смены инструмента или последовательно выполните
команды Траектория инструмента => Изготовление трехмерного
изображения (Tool path=> 3D Engraving) на панели меню, откроется
диалоговое окно (рис. 10-27)

3. В библиотеке инструментов выберите коническую фрезу с диаметром 0.2,
высотой 10 и углом 30 градусов, выберите верхнюю обработку (top) из
типов параметров обработки (machining parameters) с общей глубиной 5
мм, уровнем наложения 60 % , направление обработки почасовой стрелке.
Результат показан на рис. 10-28
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4. Если выбрать нижнюю обработку (bottom engraving) а остальные
параметры оставить неизменными, то в результате будет получено
изображение как на рис. 10-29 а
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Примечание: Для выполнения трехмерного изображения следует тщательно
производить выбор инструмента. Если диатетр или угол инструмента слишком
велики, то при его использовании не будут обработаны некоторые части
изображения, то есть снизится качество результата.

Обработка по средней линии
Обработка по средней линии может быть двух типов: двухмерная обработка и
обработка с созданием трехмерного изображения. При двухмерной обработке
глубина обработки является автоматически заданной изначально, а обработка
проводится вдоль средней лини. При обработке с созданием трехмерного
изображения глубина обработки регулируется автоматически в соответствии с
формой объекта и типом инструмента.

Обработка в обратном направлении (Reverse machining): обработка по
первоначальной траектории в обратном направлении после выполнения
первоначальной обработки. Предназначена для увеличения чистоты обработки.

К примеру, нужно выполнить надпись с двумя буквами: OP

1. Введите эти две буквы в окно вывода изображений
2. Выделите буквы и нажмите значок  на панели траектории инструментов

или последовательно выполните команды Траектория инструмента =>
Обработка по средней линии ( Tool path => Midline machining) на панели
меню. Откроется диалоговое окно (рис. 10-30)

3. Выберите коническую фрезу с диаметром 0.3, высотой 10 и углом 45
градусов, установите общую глубину, равную 6, затем выберите обработку в
обратном направлении, с созданием трехмерного изображения. Результат
показан на рис. 10-31
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Простое сверление
перед началом сверления нужно настроить глубину, расстояние между
отверстиями и тип обработки.

Например: чтобы просверлить форму, как на рис. 10-32

1. выделите объект, затем нажмите значок  на панели траектории
инструмента или последовательно выполните команды Траектория
инструмента => Простое сверление ( Tool path => simple drilling) на панели
меню. Откроется диалоговое окно (рис. 10-33)
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2. Выберите концевую фрезу с диаметром 22 и высотой 10, установите общую
глубину обработки, равную 5, выберите сверление контуров (On curves).
Результат показан на рис. 10-34

Пример 2. Чтобы просверлить отверстия
1. Начертите точку и копируйте ее (рис. 10-35)
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2. Выделите все точки, нажмите значок  на панели траектории
инструмента или последовательно выполните команды Траектория
инструмента => Простое сверление ( Tool path => simple drilling) на панели
меню. Откроется диалоговое окно (рис. 10-3). Выберите концевую фрезу с
диаметром 3 и высотой 12, установите общую глубину обработки, равную
10, выберите Сверление отверстий (On Pionts).Результат показан на рис. 10-
36

Сверление на отдельных участках.
Этот тип обработки предназначен для обработки отдельных участков внутри
объекта. Рассмотрим, как производится сверление на участке, показанном на рис.
10-37

1. Выделите объект и последовательно выполните команды Траектория
инструмента => Сверление на отдельных участках ( Tool path => region
drilling) на панели меню. откроется диалоговое окно (рис. 10-38)
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Расстояние между точками по горизонтали (horizontal point space): расстояние
между двумя любыми точками по горизонтали
Расстояние между точками по вертикали (vertical point space): расстояние между
двумя любыми точками по вертикали.
Расположение в виде чередования (interlaced arrangement)

2. Выберите концевую фрезу диаметром 22, высотой 10, установите общую
глубину обработки, равную 6, Расстояние между точками по горизонтали и
вертикали, равное 44. Сравните результат, получаемый при расположении в
виде чередования и результат, получаемый без применения этой настройки.
(рис. 10-39)

рис. 10-39 (рисунок, получаемый при выборе расположения точек в виде
чередования).
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рис. 10-39 (рисунок, получаемый без настройки расположения точек в виде
чередования).

Вставка и инкрустация
Такие виды обработки, как выполнение вставки или инкрустация, выполняются с
помощью копировальной обработки и очистки пространства. К примеру, нужно
выточить на станке букву R.

Расстояние между участками с инкрустацией и участками со вставкой (Interspace)
должно быть довольно большим, если обрабатывается материал высокой
плотности. Однако это расстояние не должно быть слишком большим. Этот
параметр можно найти и в диалоговом окне инкрустации (Inlay) и в диалоговом
окне вставки (Insert). Просто введите нужную величину в соответствующее поле.
Выполняйте действия в такой последовательности.



226

1. Выделите букву R, затем нажмите значок быстрого доступа  на панели
траектории инструментов или последовательно выполните команды
Траектория инструментов => Вставка и Инкрустация => Вставка (Tool path
=> Insert and Inlay => Insert) на панели меню. Откроется диалоговое окно.
(рис. 10-41)

2. Выберите концевую фрезу с диаметром 3.175, высотой 10, установите
расстояние между участками с инкрустацией и участками со вставкой,
равное 0.3, выберите направление обработки против часовой стрелки.
Результат обработки показан на рис. 10-42

3. Выделите букву R, затем нажмите значок быстрого доступа  на панели
траектории инструментов или последовательно выполните команды
Траектория инструментов => Вставка и Инкрустация => Инкрустация (Tool
path => Insert and Inlay => Inlay) на панели меню. Откроется диалоговое
окно. (рис. 10-43)
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4. Выберите концевую фрезу с диаметром 3.175, высотой 10, установите
общую глубину обработки, равную 6, установите расстояние между
участками с инкрустацией и участками со вставкой, равное 0.3, допустимый
уровень положения, равный 50, выберите направление обработки против
часовой стрелки. Результат обработки показан на рис. 10-44

Изготовление изображений с призматическими элементами
Этот вид обработки имеет следующие особенности:

Обработка в несколько слоев (Multilayer machining): Обработка материала
производится слой за слоем. Таким образом осуществляется экономия
материала и увеличивается скорость обработки, особенно при изготовлении
изображений с призматическими элементами.

Простота обработки (Easy operation): выполнять обработку призменных
элементов очень легко. Нужно только ввести буквы или символы, а затем
ввести или настроить параметры. Затем будет спроектирована траектория
инструмента.
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Высокая производительность (High Efficiency): проектирование траектории
движения инструмента происходит с высокой соростью, и при выборе
обработки в несколько слоев можно достигнуть высокой скорости и высокого
качества обработки.

Tип угла (Angle Type): Существует два типа углов для обработки: скругленные
углы и острые углы. При выборе скругленного угла пространство между двумя
краями имеет коническую форму. Рассмотрим, как выполняется изображение
как на рис. 10-45

1. Выделите объект, нажмите значок быстрого доступа  на панели
траектории инструментов или последовательно выполните команды
Траектория инструментов => Выполнение призменных элементов Tool
path=> Prism machining на панели меню. Откроется диалоговое окно (рис.
10-46)
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2. Произведите настройку параметров в диалоговом окне.

Инструмент (Tool): обработка призменных элементов выполняется только с
помощью конического инструмента. Поэтому в библиотеке инструментов
отображаются только различные виды конического инструмента.
Тип угла (Angle type): возможность выбора между скругленными и острыми
улами
Окно предварительного просмотра (Preview Window): с помощью этого окна
можно осуществлять предварительный просмотр призматических элементов.

Система автоматически оповещает пользователя, подходит ли выбранный
инструмент или заданная глубина каждого слоя для этого типа обработки.

3. Выберите конический инструмент с диаметром 0.3, высотой 10, углом 45
градусов ,  установите толщину материала, равную 10, глубину обработки
39.19, глубину слоя 10 мм, выберите направление обработки против часовой
стрелки. Результат показан на рис. 10-47. Глубина обработки, глубина слоя и
величина угла могут изменяться в зависимости от характеристик
выбранного инструмента.

Разумная обработка
Производительность обработки можно повысить за счет применения «разумной»
обработки. При такой обработке можно одновременно выбирать два инструмента:
инструмент большего диаметра будет применяться для первичной обработки, а
инструмент меньшего диаметра – для вторичной обработки, чтобы обработать те
участки, которые не были обработаны инструментом большего диаметра при
первичной обработке. Использование инструмента большого диаметра позволяет
увеличить скорость обработки, а с помощью инструмента небольшого диаметра
достигается высокая точность обработки.
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Рассмотрим пример (рис. 10-48):

1. Выделите объект, нажмите значок быстрого доступа  на панели
траектории инструмента или последовательно выполните команды
Траектория инструментов => «разумная» обработка (Tool path => Intelligent
Machining) на панели меню. Откроется диалоговое окно (рис. 10-49).

2. Произведите настройку параметров в диалоговом окне.
3. Выберите две концевые фрезы диаметром 3.175 и 22 соответственно,

установите общую глубину обработки, равную 3 мм, допустимый уровень
наложения 90%, выберите направление движения против часовой стрелки.
Результат показан на рис. 10-50.
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Участки с плотной штриховкой обработаны инструментом меньшего диаметра
(3.175 ) остальные участки – инструментом большего диаметра (22).

Выполнение объемного рисунка
Этот вид обработки используется в основном для изготовления закругленных
форм и может быть двух видов: изготовление глубоко вырезанного изображения и
изготовление рельефного изображения. управлять обработкой этого типа довольно
просто. Этот тип обработки применяется для изготовления вывесок, визитных
карточек, мебели, печатей и т. д.

Рассмотрим пример (рис.10-51)

1. Выделите объект, нажмите значок быстрого доступа  на панели
траектории инструмента или последовательно выполните команды
Траектория инструментов => выполнение объемного рисунка(Tool path
=>Embossing machining) на панели меню. Откроется диалоговое окно (рис.
10-52).
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2. произведите настройку параметров в диалоговом окне.  Диалоговое окно
содержит следующие параметры:

Поле (Вorder): расстояние между границей контура и траекторией инструмента)
Высота (Height): общая высота обработки
Ширина (Width): ширина траектории инструмента
Верхний угол (Top angle): угол наклона инструмента перед началом обработки по
отношению к вертикали.
Нижний угол (Bot angle): угол наклона инструмента перед началом обработки по
отношению к горизонтали.

3. Выберите копировальную фрезу диаметром 6, высотой 12, установите
значение поля, равное 0, высоту обработки, равную 6, ширину по
умолчанию, равную 14.762, величину верхенго угла, равную 0, нижнего –
также 0, допустимый уровень наложения, равный 80%, настройте
направление обработки против часовой стрелки. Результат показан на рис.
10-53.
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Обработка с амплитудной и частотной модуляцией (Image AM/FM Machining)
Этот вид обработки предназначен для изготовления изображений, которые были
преобразованы в серые тона.
Обработка с амплитудной модуляцией (Image AM/FM Machining) предназначена
для выравнивания расстояния между всеми точками изображения, в то время как
глубина точек остается разной.
Обработка с частотной модуляцией (Image AM/FM Machining) предназначена для
выравнивания глубины всех точек, в то время как расстояние между точками
остается разным.
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Выполнение рельефного рисунка.
Этот вид обработки предназначен для изготовления рельефного рисунка после
того, как изображение было преобразовано в серые тона.  Обработка производится
в соответствии с яркостью изображения.

Глубина минимальной яркости ( Min brightness depth) и глубина максимальной
яркости (Max Brightness depth) – глубина, на которую инструмент погружается в
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материал при обработке. Горизонтальная \ вертикальная обработка – направление
траектории движения инструмента при обработке.

Рассмотрим изображение на рис. 10-59 в качестве примера

1. Импортируйте файл в формате BMP

2. Выделите изображение, нажмите значок быстрого доступа  на панели
траектории инструмента или последовательно выполните команды
Траектория инструментов => выполнение рельефного рисунка(Tool path
=>Image relief machining) на панели меню. Откроется диалоговое окно (рис.
10-60).

3. Выберите коническую фрезу диаметром 0.2, высотой 10, с углом режущей
части 10, глубиной минимальной яркости 2, глубиной максимальной
яркости 0.3, установите допустимый уровень наложения, равный 50%,
задайте направление обработки по горизонтали. Получаемое в результате
трехмерное изображение показано на рис. 10-61.
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Последовательность траекторий
Можно менять последовательность инструментов, чтобы улучшить качество
обработки, если последовательность по умолчанию вам не подходит.
1. Выделите траекторию, последовательно выполните команды Траектория

движения инструмента => Последовательность траекторий ( Tool path =>
Tool path sequence) на панели меню.

2. Траектории будут пронумерованы (рис. 10-62)

3. Затем кликните по порядковому номеру траектории, который вы хотите
изменить. Вы также можете присвоить любой из траекторий собственный
порядковый номер, кликнув правой кнопкой мыши, наведя курсор на
изначальный порядковый номер. Контекстное меню показано на рис. 10-63

4. Настроив порядковые номера в контекстном меню, снова кликните правой
кнопкой мыши, откроется диалоговое окно (рис. 10-64)
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5. Нажмите Yes, чтобы сохранить последовательность, или No, чтобы
первоначальная последовательность осталась неизменной. На рис. 10-65
показана новая последовательность.

Траектория инструментов по оси Z
1. Последовательно выполните команды Траектория инструментов =>

Траектория по оси Z (Tool path->Tool Path Z Move)
2. На панели состояния появится надпись Height to raise (поднять на

высоту…) Введите нужную величину, затем нажмите клавишу Enter.
Инструмент будет перемешен вверх или вниз по вертикали. Инструмент
поднимается, если введенная величина является положительной, и
опускается, если данная величина является отрицательной.
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В качестве примера рассмотрим параметры, показанные на рис. 10-66. Если ввести
соответственно параметры, равные 1 и -1, то получится результат как на рис. 10-67

рис. 10-67 а (после ввода «1»)   рис. 10-67 b( после вода -1)

Наклон инструмента
Эта возможность позволяет поворачивать  инструмент вокруг оси.

В качестве примера рассмотрим траекторию инструмента, показанную на рис. 10-
68

1. Последовательно выполните команды Траектория инструментов => Наклон
инструмента (Tool Path => Tool path incline) на панели меню.

2. Следуйте указаниям в строке состояния. Например, нужно повернуть
траекторию инструмента на 90 градусов относительно центра по
горизонтали. (рис. 10-69)
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Сохранение траекторий
Создав траекторию движения инструментов, вы можете ее сохранить. Для этого
программное обеспечение Ucancam V8 предлагает несколько форматов:
стандартный графический код (standard G code),формат сжатый графический код
( Contraction G code), язык HPGL и формат Wentai NC

Например, нужно произвести очистку пространства и вырезать объект как на
рис. 10-70.

В режиме редактирования траектории инструмента выберите объект, задайте
очистку пространства и контурную обработку. Эффект показан на рис. 10-71.
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Примечание: создавая путь инструмента для нескольких объектов, лучше
скрыть уже созданный путь инструмента, чтобы облегчить операцию.

Выберите путь инструмента, который будет создан, нажав на значок   или
Tool path->Tool path output. Появится окно рис 10-72.

Параметры данного окна:
File format: Включает standard G code, contraction G code, HPGL3D, and Wentai
NC.
Origin point: координаты отсчета для нулевой точки (origin) для просчета
рисунка в машинный код. Вы можете выбрать  положение пяти точек “Base on
feature points” или ввести координаты вручную X, Y и Z чтобы установить
положение программного нуля (origin).
В качестве примера рассмотрим изготовление нагрудных карточек. На рис. 10-
73 показано пространство для обработки с началом обработки в точке (0;0)
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 Для того , чтобы сделать настройки начальной точки обработки более
гибкими, а процесс обработки более удобным, используется метод характерных
точек (based on feature points).

Высота поднятия фрезы (Cutter lift height): расстояние между фрезой и
материалом, когда фреза перемещается  над деталью.

Имя файла и сохранение (File name and Save): Нажмите Browse (Найти),
чтобы выбрать траекторию, которую вы хотите сохранить, присвойте файлу
имя, нажмите Save – Сохранить. Трактория сохранится в файле, которомы вы
присвоили имя.
Последовательность траекторий (Up and down): В случае, если для обработки
детали нужно применить несколько траекторий, необходимо определить их
последовательность
Удалить (Delete): ненужную траекторию можно удалить.

Применение: Траекторию можно удалить только поставив галочку в окно
перед названием траектории.  Удаление также можно произвести, выделив
траекторию в активном окне до того, как она будет выделана красным
цветом, а затем нажав кнопку Delete.

Список траекторий можно открыть, нажав правую кнопку мыши. Выберите
траекторию, нажмите правую кнопку мыши. Откроется меню как на рис. 10-76.
перемещаясь вверх или вниз по командам меню, можно выбрать команду
Удалить.

Предварительный просмотра движения инструмента по заданной
траектории.
Можно производить предварительный просмотр процесса обработки, что
позволит избежать пробной обработки и сэкономить материал.



242

1. Выделите траекторию, которую вы хотите примить для обработки.
2. Нажмите значок быстрого доступа  на панели траектории инструментов

или последовательно выполните команды Траектория инструмента =>
Предварительный просмотр (Tool path => Tool path walk stimulation).
Откроется диалоговое окно рис. 10-75).

3. установите скорость просмотра (Speed) и нажмите кнопку Start, чтобв
начать просмотр. В режиме предварительного просмотра зеленым цветом
выделены траектории при очистке пространства или изготовления
объемного изображения, а красным – траектория инструмента и движения
инструмента по вертикали при подъеме опускании. Просмотр можно
остановить. Для этого нажмите кнопку обновить (Refresh), если вы хотите
произвести обновление.

4. Нажмите Продолжить (Continue), чтобы продолжить просмотр, начиная с
того участка, где просмотр был остановлен.

Предварительный просмотр с затенением.
Этот режим предназначен для предварительно просмотра обработки следующих
типов: очистка пространства и выполнение трехмерного изображения.
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Получаемые изображения можно поворачивать, а также менять их размер, чтобы
можно было просмотреть их под различным углом.

Такие параметры, как скорость просмотра, точность и размер заготовки можно
изменить в диалоговом окне в левой части экрана. Длина, ширина высота, размер
поля, скорость и тип обработки, вид инструмента – все эти параметры можно
отрегулировать в окне вывода изображений.

Например, нужно выполнить релефный рисунок как на стр. 10-79. После того, как
рссчитана траектория инструмента, выберите нужную траекторию, затем
последовательно выполните команды Траектория инструмента =>
предварительный просмотр  с затенением ( Tool path => Tool path shaded
stimulation) на панели меню.  В левой части экрана откроется окно настройки
параметров. Ведите нужные параметры, нажмите кнопку Start, чтобы начать
просмотр.

рис. 10-77 а (объект)

рис. 10-77  b( траектория инструментов)
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рис. 10-77 с ( вид траектории в техмерном пространстве)

рис. 10-77 d( предварительный просмотр)

Панель траектории инструментов.
Эта панель предназначена для разделения длинной траектории на несколько
частей, чтобы обеспечить точность обработки даже небольших деталей.
После обработки эти части составят единую траекторию. При таком подходе  не
только сокращается время обработки , но и повышается ее качество.

Как работать с панелью траектории инструментов:
1. Выделите объект
2. включите расчет траетории для данного объекта, чтобы сформировать

траекторию.
3. Кликните по траектории инструмента
4. Последовательно выполните команды Траектория инструмента => панель

траектории инструментов (Tool path => Tool path panel)
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5. Откроется диалоговое окно панели траектории инструментов.
6. Настройте параметры в диалоговом окне, нажмите кнопку ОК. чтобы

подтвердить настройки.

Будет произведено разделение траектории на несколько частей.

В диалоговом окне находятся следующие параметры:
Ширина (Width): ширина каждой отдельной части траектории инструмента после
применения разделения
Высота (height): высота каждой отдельной части траектории инструмента после
применения разделения
Использовать вспомогательную линию (Use aid line): при разделении траектории
на части можно использовать направляющую линию как вспомогательную
Обновить (Refresh) : сброс вышеуказанных параметров
Примечание: При использовании панели траектории инструментов , необходимо
поместить объект в окно вывода изображений (оно представляет собой серый
прямоугольник). В противном случае разделение траектории не будет выполнено.

Рис. 10-79 (панель траектории инструментов).
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Группировка траекторий

Вы можете соединить несколько траекторий в одну.  Создайте две или более
траектории, затем последовательно выполните команды Траектория инструментов
=> Сгруппировать (Tool  Path->Group Toolpath) траектории на панели меню.
Траектории сгруппированы.



247

Раздел 11
вывод изображений

Создав изображение, вы, возможно, решите распечатать его на принтере или
выполнить его на станке. Перед выводом изображения нужно настроить
устройства вывода, чтобы получить желаемый результат.

Печать
перед началом печати подключите принтер к компьютеру. В данном рукрводстве в
качестве примера использован принтер модели HP Color LaserJet 5

установка принтера
1. На панели управления выберите строку Принтеры (Printers) или

последовательно выполните команды Старт => Настройки => Принтер Start
-> Setting -> Printer(P), чтобы открыть диалоговое окно настроек принтера.
(рис. 11-2)
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Настройки принтера

Диалоговое окно настроек принтера содержит 4 раздела: Принтер (Printer) ,
Копии (Copies), Масштаб (Scale) и Расположение (Position)если к компьютеру
подключено больше 1 принтера, выберите один из них в выпадающем меню. Вы
можете установить размер и ориеттацию страницы по своему усмотрению.

Нажмите кнопку Properties – Свойства, чтобы войти в диалоговое окно настройки
свойств документа  (рис. 11-5)
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В этом окне также можно установить количество страниц на 1 лист бумаги или
печать с двух сторон листа. Нажмите кнопку Paper/Quality (качество бумаги) ,
нажмите Advanced (улучшенные настройки), чтобы открыть диалоговое окно
улучшенных настроек. (рис. 10-16) В этом окне настраиваются параметры
изображений, возможности документа и особенности печати.

Нажмите кнопку Layout (Параметры страницы) , чтобы задать ориентацию
страницы, порядок страниц и количество страниц на 1 лист бумаги.
Предварительно просмотреть результат печати можно в окне предварительного
просмотра в правой части экрана. В большинстве случаев используют установки
по умолчанию. (рис. 11-17)

Выберите функцию Настройки цвета ( Colour setup), чтобы настроить цвет текста,
изображения, фотографий (рис. 11-8)
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Нажмите Options (опции), чтобы войти в графический режим. Нажмите кнопку
About, чтобы прочитать информацию об авторском праве на программное
обеспечение к компьютере (рис. 11-10)

Примечание: Настройки принтера зависят от его марки и модели, поэтому,
чтобы подключить принтер, воспользуйтесь руководством эксплуатации вашего
принтера.

Печать файла
После того, как вы последовательно выполните команды Файл => Печать ( File =>

Print), нажмете значок быстрого доступа  или клавиши быстрого ввода Ctrl +
P, откроется диалоговое окно печати. (рис. 11-11)
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Страницу можно предварительно просмотреть, нажав кнопку Preview
(Предварительный просмотр) в диалоговом окне печати (рис. 11-13)
В окне предварительного просмотра размер страницы можно увеличить (в 4 раза) .
Нажмите кнопку OK, чтобы распечатать файл. чтобы выйти из режима
предварительного просмотра, нажмите кнопку Отмена (Cancel) или кнопку Esc на
клавиатуре.
Примечание: Размер страницы можно увеличить, нажав левую кнопку мыши. при
повторном нажатии левой кнопки мыши страница приобретает первоначальный
размер.
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Раздел 12
Примеры

в этом разделе даны несколько примеров , чтобы пользователи лучше
ознакомились с операциями, выполняемыми при помощи программного
обеспечения Ucancam V8.

Пример 1. Контурная обработка.
1. Запустите программное обеспечение Ucancam V8 (рис. 12-10)

2. Нажмите значок быстрого доступа  на панели редактирования или
последовательно выполните команды Начертить => Библиотека символов
(Draw =>Symbol library) на панели меню. В левой части окна вывода
изображений отобразится библиотека символов. Перетащите символ в окно
вывода изображений, с помощью мыши, удерживая нажатой левую кнопку.
(рис. 12-2)

3. Выделите символ, нажмите значок бысторого доступа  или
последовательно выполните команды Transform => Scale (Преобразовать
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=> Изменить размер) на панели меню. откроется диалоговое окно как на рис.
12-3. Настройте параметры. Результат показан на рис. 12-4

4. Теперь нужно рассчитать траекторию движения инструмента. Помните,
нужно иметь в виду совместимость символа с выбранной траекторией.
Например, нужно обязательно знать отношение между диаметром
инструмента и наименьшей шириной в очертаниях символа. Диаметр
инструмента для обработки должен быть меньше, чем минимальная ширина
символа. Чтобы изменить участки, которые несовместимы с диаметром
инструмента, можно применить функции редактирования точек. Нас рис. 12-
5 и 12-6 показано изображение до и после применения режима
редактирования точек.
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5. Выделите символ, нажмите значок быстрого доступа  на панели
траекторий инструментов или последовательно выполните команды
Траектория инструмента => Контурная обработка ( Tool Path => Profile
machining)  на панели меню. Откроется диалоговое окно как на рис. 12-7.
Настройте параметры. Нажмите кнопку OK чтобы подтвердить установку.
Результат показан на рис. 12-8.

6. Сохранение траектории
Нажмите значок быстрого доступа  на панели траектории инструментов или
последовательно выполните команды Траектория инструмента => Вывод
траектории ( Tool path => Tool path output) на панели меню. Откроется
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диалоговое окно как на рис. 12-9. В поле со списком форматов выберите Standard
G-code, в поле «Base on feature points” – «Метод характерных точек» - выберите
“point A” , нажмте Обзор ( Browse)  чтобы выбрать папку для сохраняемого
файла. Присвойте файлу имя 1.nc, нажмите Сохранить (Save). Траектория будет
сохранена в файле под названием «1».

Пример 2. очистка пространства
1. Запустите программное обеспечение Ucancam V8

2. Нажмите значок быстрого доступа  на панели редактирования или
последовательно выполните команды Текст => инструменты обработки
текста (Text => Tools) на панели меню, окно редактирования текста
отобразится в левой части окна вывода изображений. (рис. 12-10)

3. Введите в окно вывода изображений букву М (рис. 12-11)



256

4. Выделите букву, чтобы редактировать ее (Выберите шрифт, задайте
ширину, высоту, расстояние между буквами, расстояние между строчками,
тип угла и высоту нижней кромки). результат показан на рис. 12-12.

5. Выйдите из режима редактирования, выделите букву. Заием нажмите значок

быстрого доступа  на панели преобразований или последовательно
выполните команды Transform => Scale (Преобразовать => Изменить
размер) на панели меню. откроется диалоговое окно. Теперь можно
изменить размер буквы.

6. Нажмите значок быстрого доступа  на панели волнистых линий или
последовательно выполните команды Начертить => прямоугольник =>
прямоугольник (Draw => rectangle => rectangle) на панели меню, чтобы
начертить прямоугольник вокруг буквы. (рис. 12-13)
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7. Нажмите клавиши Ctrl + Alt или клавишу Shift чтобы по очереди выделить
два объекта, затем нажмите значок быстрого доступа  на панели
выравнивания или последовательно выполнить все команды Выровнять =>
Выровнять по центру ( Align=> Align center) на панели меню. Результат
показан на рис. 12-14.

8. Выделите прямоугольную рамку, нажмите значок  на панели
преобразования или последовательно выполните команды Преобразовать =>
Сдвиг (Modify => Offset) на панели меню. Откроется диалоговое окно (рис.
12-15). Установите величину сдвига, равную 7, выберите направление
внутрь, результат показан на рис. 12-16
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9. Выделите внутренний прямоугольник и повторите операции, описанные в
пункте 8 (установите величину сдвига, равную 2 и выберите направление
внутрь). Результат показан на рис. 12-17

10. Теперь начните очистку пространства вокруг буквы: выделите букву, затем
нажмите значок быстрого доступа  на панели траектории инструментов
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или последовательно выполните команды Траектория инструментов =>
Очистка пространства (Tool Path => Area Clearance) на панели меню.
Откроется диалоговое окно (рис. 12-18). Выберите коническую фрезу
диаметром 0.3, углом 15, высотой режущей части 10, выберите растровую
обработку (0 градусов), общую глубину 0.2, допустимый уровень наложения
40, задайте направление обработки против часовой стрелки.  Результат
показан на рис. 12-19

11.Теперь произведите очистку пространства в двух внутренних
прямоугольниках, задав такие же параметры, как описано в п. 10. (рис. 12-
20)
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12.Теперь выполните наружную кромку внешнего прямоугольника, применив
контурную обработку. Выделите внешний прямоугольник, нажмите значок
быстрого доступа  на панели траектории инструментов, откроется
диалоговое окно. Выберите концевую фрезу диаметром 3.175 мм, общую
глубину 1.2 (общая глубина равна толщине материала), задайте направление
обработки против часовой стрелки. Результат показан на рис. 12-21

13.Сохранение траекторий: сначала сохраните траекторию контурной
обработки внешнего прямоуголника с высотой поднятия фрезы 10, основой
на характерной точке А, присвойте файлу имя “2.nc”. Затем сохраните
траекторию очистки пространства, с высотой поднятия 5, присвойте файлу
имя “3.nc”.

Пример 3. Выполнение трехмерных изображений
Обработка верхней поверхности
1. Войдите в программное обеспечение Ucancam V8.
2. Введите букву «М» (рис. 12-22)
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3. Выделите букву, чтобы редактировать ее. Выберите шрифт, настройте
высоту, ширину и расстояние между буквами.

4. Отрегулируйте размер буквы.
5. Начертите вокруг буквы прямоугольник, выберите выравнивание по центру.
6. Выделите прямоугольник и букву, нажмите значок быстрого доступа  на

панели траектории инструментовили последовательно выполните команды
Траектория инструмента => Выполнение трехмерного изображения (Tool
path => 3D engraving) на панели меню. Откроется диалоговое окно. (рис.
12-23).

Выберите коническую фрезу диаметром 0.2, углом 10, выберите растровую
обработку (0 градусов), общую глубину 5, допустимый уровень наложения 40,
задайте направление обработки против часовой стрелки. Выберите «Обработку
верхней поверхности» - Top в параметрах обработки. результат обработки показан
на рис. 12-24
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7. Сохранение траектории: сохраните траекторию с высотой поднятия
инструмента 10, основой в характерной точке А. Присвойте файлу имя 4.nc

Обработка нижней поверхности
Этот вид обработки осуществляется так же, как «обработка верхней поверхности».
На рис. 12-25 показан результат обработки.

Пример 4. Обработка по средней линии
Обработка в двухмерном пространстве.
1. Запустите программу Ucancam V8
2. Введите букву В, выберите шрифт, настройте высоту, ширину букв,

расстояние между буквами и расстояние между строчками. Затем измените
рамер буквы по необходимости.

3. Выделите букву, затем нажмите значок быстрого доступа  на панели
траектории инструментов или последовательно выполните команды
Траектория инструментов => Обработка по средней линии (Tool Path
=>Midline Machining) на панели меню. Откроется диалоговое окно (рис. 12-
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26). Выберите коническую фрезу диаметром 0.2, углом 45, высотой
режущей части 10, выберите обработку в двухмерном пространстве,
установите общую глубину обработки, равную 5, выберите обработку в
обратном направлении (Reverse machining). Результат обработки показан на
рис. 12-27

4. Сохранение траектории: сохраните файл, задав высоту подъема
инструмента, равную 10, основу в характерной точке А, присвойте файлу
имя “file1.nc)

Обработка по средней линии в трехмерном пространстве
1. Запустите программное обеспечение Ucancam V8
2.   Введите букву В, выберите шрифт, настройте высоту, ширину букв,

расстояние между буквами и расстояние между строчками. . Затем измените
размер буквы по необходимости.

3. Выделите букву, затем нажмите значок быстрого доступа  на панели
траектории инструментов или последовательно выполните команды
Траектория инструментов => Обработка по средней линии (Tool Path
=>Midline Machining) на панели меню.
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Откроется диалоговое окно (рис. 12-28). Выберите коническую фрезу
диаметром 0.2, углом 45, высотой режущей части 10, выберите обработку в
трехмерном пространстве, установите общую глубину обработки, равную 5,
выберите обработку в обратном направлении. Результат обработки показан на
рис. 12-29

4. Сохранение траектории: сохраните файл, задав высоту подъема
инструмента, равную 10, основу в характерной точке А, присвойте файлу
имя “file1.nc)

Пример 5. Простое сверление
1. Запустите программное обеспечение Ucancam V8
2. Начертите эллипс и правильный многоугольник (рис. 12-30)
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3. Выделите изображение, нажмите значок быстрого доступа  на панели
траектории инструментов или последовательно выполните команды
Траектория инструментов => Простое сверление (Tool Path => simple
drilling) на панели меню. Откроется диалоговое окно (рис. 12-31). Выберите
концевую  фрезу диаметром 22, высотой режущей части 10, установите
общую глубину обработки, равную 5, расстояние между точками – 44,
выберите обработку по волнистым линиям . Результат обработки показан на
рис. 12-32
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4. Сохранение траектории: сохраните файл, задав высоту подъема
инструмента, равную 10, основу в характерной точке А, присвойте файлу
имя 7.nc

Пример 6. Вставка и инкрустация
1. Запустите программное обеспечение Ucancam V8
2. Выберите символ в библиотеке символов, при необходимости

отрегулируйте размер (рис. 12-33)

3. Разгруппируйте элементы изображения, выделите внешний контур (рис. 12-

34). Нажмите значок быстрого доступа  на панели траектории
инструментов или последовательно выполните команды Траектория
инструментов => Вставка и инкрустация => Вставка (Tool Path =>Insert
and Inlay => Insert machining) на панели меню. Откроется диалоговое окно
(рис. 12-35).
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4. Выберите концевую  фрезу диаметром 3.175, высотой режущей части 10,
задайте направление обработки против часовой стрелки, установите общую
глубину обработки, равную 10, расстояние– 0.3. В результате работы
получится рельефный рисунок (рис. 12-36)

5. Теперь выполним глубоко вырезанное изображение. Нажмите значок

быстрого доступа  на панели траектории инструментов или
последовательно выполните команды Траектория инструментов => Вставка
и инкрустация => Инкрустация(Tool Path =>Insert and Inlay =>Inlay ) на
панели меню. Откроется диалоговое окно (рис. 12-37). Выберите
инструмент диаметром 3.175, высотой режущей части 10, задайте
направление обработки против часовой стрелки, установите общую глубину
обработки, равную 10, промежуток – 0, допустимый уровень наложения
80%, задайте очистку пространства. В результате работы получится глубоко
вырезанное изображение (рис. 12-38)
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6. Скройте траекторию и выделите весь объект. Нажмите значок быстрого
доступа  на панели траектории инструментов или последовательно
выполните команды Траектория инструментов => Очистка
пространства(Tool Path => Area clearance) на панели меню. Откроется
диалоговое окно (рис. 12-39). Выберите инструмент диаметром 0.2, углом
15, высотой режущей части 10, задайте растровую обработку, установите
общую глубину обработки, равную 10, допустимый уровень наложения
35,направление – против часовой стрелки. Результат обработки будет
показан на рис. 12-40
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7. Сохранение траектории.

Сохраните вставленную траекторию в файл file1.nc, с основанием  в характерной
точке А, инструмент с высотой режущей части 10ю Траекторию выполнения
глубоко вырезанного изображения сохраните в файле под названием file2.nc, не
выбирайте характерные точки, установите высоту поднятия мнструмента. равную
10. Траекторию очистки пространствав файле под именем file3.nc. Не выбирайте
характерную точку, установите высоту подъема инструмента, равную 10.

Пример 7. Обработка призменных элементов.
1. Запустите программное обеспечение Ucancam V8
2. Введите букву «W», при необходимости измените размер (рис. 12-41)
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3. Выделите букву, нажмите значок быстрого доступа  на панели
траекторий или последовательно выполните команды Траектория
инструмента => Обработка призменных элементов (Tool path => Prism
machining) на панели меню. Откроется диалоговое окно (рис. 12-42).
Выберите коническую фрезу диаметром 0.2, высотой 10 и углом 45,
установите толщину материала, равную 20, глубину обработки – 10 мм,
выберите скругленный угол, задайте направление обработки против часовой
стрелки. Результат показан на рис. 12-43.

4. Скройте траекторию инструмента, выделите букву, чтобы вырезать контур.
Нажмите значок быстрого доступа  на панели траекторий. Откроется
диалоговое окно (рис. 12-44). Выберите инструмент диаметром 3.175,
высотой 10, выберите обработку контура по внешнему краю, общую
глубину, равную 20, задайте направление обработки против часовой
стрелки. Нажмите OK. результат обработки показан на рис. 12-25.
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5. Сохранение траектории: сохрание траекторию обработки призменных
элементов в файле под именем file1.nc, с основой в характерной точке А.
Установите высоту подъема инструмента, равную 10 и сохраните
траекторию контурной обработки в фале под именем file2.nc, не выбирайте
характерную точку, установите высоту подъема инструмента, равную 10.

Пример 8. «Разумная» обработка
1. Запустите программное обеспечение Ucancam V 8
2. Выберите символ из библиотеки символов, при необходимости измените его

размер (рис. 12-46)
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3. Выделите символ, нажмите значок  на панели преобразования или
последовательно выберите команду Преобразовать => Копировать =>
Копировать рядами ( Modify => Duplication => Array Duplication) на
панели меню. откроется диалоговое окно (рис. 12-47).

  Выберите расположение копированных объектов в виде прямоугольника
(Rectangular Duplication) установите расстояние между строками и столбцами,
равное 150 и 300 соответственно, количество строк и столбцов 2 и 2
соответственно. Затем нажмите OK чтобы завершить настройку. Результат
показан на рис. 12-48.
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4. Выполните горизонтальное отражение символа, находящегося в левом
верхнем углу. затем выполните вертикальное отражение символа ,
находящегося в правом верхнем углу. Результат показан на рис. 12-49

5. Выберите два или более символов из библиотеки инструментов, измените их
размер, чтобы размер по оси Х был равен 100. Произведите выравнивание и
группировку символов. Результат показан на рис. 12-50
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6. Выберите еще один символ из библиотеки символов, измените его размер,
чтобы размер по оси Н был равен 200. Результат показан на рис. 12-51.

7. Нажмите клавиши Ctrl + A на клавиатуре, чтобы выделить все элементы
изображения, произведите выравнивание по центру. Результат показан на
рис. 12-52.

8. Заключите изображение в рамку (рис. 12-53).
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9. Выделите все символы, нажмите значок быстрого доступа  на панели
траекторий инструментов или последовательно выполните команды
Траектория инструментов => «Разумная» обработка (tool path => Intelligent
machining) на панели меню. Откроется диалоговое окно (рис. 12-54)

10.Выберите две концевые фрезы диаметром 3.175 и 22 соответственно,
установите глубину обработки, равную 3 мм, допустимый уровень
наложения 60%, задайте направление обработки против часовой стрелки.
Результат показан на рис. 12-55.

11. Выделите внешнюю рамку, выполните контурную обработку рамки.
Выберите концевую фрезу с диаметром 3.175, высотой 22, тип обработки –
по внешнему краю, общую глубину обработки – 10, задайте направление
обработки против часовой стрелки. Нажмите OK. Результат показан на рис.
12-56



276

12. Сохранение траектории: сохраните траекторию контурной обработки в
файле под именем file1.nc, с основой в характерной точке А, высотой
подъема инструментов 10. Сохраните траекторию  «разумной» обработкив
файле под именем file2.nc не выделяйте характерную точку, установите
высоту подъема инструмента, равную 10.

Пример 9. Выполнение объемного рисунка
1. Запустите программное обеспечение Ucancam V8
2. Импортируйте объект (рис. 12-57)

3. Нажмите значок  на панели преобразования или последовательно
выберите команды Траектория инструментов => Выполнение объемного
рисунка (Tool path => Embossing machining) на панели меню. откроется
диалоговое окно (рис. 12-58).
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4. Выберите копировальную фрезу диаметром 2, высотой 12, установите
размер поля, равный 2, высоту, равную 8, ширину – 19.774, величину
верхнего и нижнего угла – 0. допустимый уровень наложения – 80%, задайте
направление обработки против часовой стрелки. Результат показан на рис.
12-59.

5. Скройте траекторию и выделите изображение, на котором нужно произвести
очистку пространства. выюерите концевую фрезу диаметром 3.175 и
высотой 10, установите глубину, равную 8, допустимый уровень наложения
80%, задайте направление обработки против часовой стрелки. Результат
показан на рис. 12-60.
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6. Сохранение траектории: сохраните траекторию контурной обработки в
файле с именем file1.nc, с основой в характерной точке А, высотой подъема
инструмента 10. Траекторию очистки пространства сохраните в файле с
именем file2.nc, не выделяйте характерную точку, установите высоту
подъема инструмента, равную 10. траекторию выполнения объемного
рисунка сохраниете в файле под именем file3.nc, не выделяйте характерную
точку, установите высоту подъема инструмента, равную 10.

Пример 10. Обработка с амплитудной и частотной модуляцией
(Image FM/AM Machining)

1. Запустите программное обеспечение Ucancam V8

2. Нажмите значок  на стандартной панели или последовательно
выполните команды Файл => Импортировать (File => Import) на панели
меню, чтобы импортировать файл. Откроется диалоговое окно
импортирования файла (рис. 12-61).

3. Выберите графический файл в формате BMP и откройте его. Отрегулируйте
размер объекта (задайте размеры по оси X и по оси Y, равные 100).
Результат показан на рис. 12-62
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4. Выделите графическое изображение, нажмите значок быстрого доступа
на панели траектории инструмента или последовательно выполните
команды Траектория инструмента => Обработка с амплитудной модуляцией
(Tool path => Image AM machining) на панели меню. Откроется диалоговое
окно точки обработки рисунка (рис. 12-63).

Выберите коническую фрезу диаметром 0.3, величиной угла 15, высотой 10.
Установите горизонтальное и вертикальное расстояние, равное 1. Установите
минимальную яркость, равную 0.35, минимальную яркость – 0.05. Результат
показан на рис. 12-64.

5. Нажмите View->3D View на панели просмотра затем нажмите правую кнопку
мыши для выбора ISO view из контекстного меню. (см рис. 12-65)
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6. Save the path: сохраните путь инструмента с высотой подъема фрезы 3мм, и
базовой точкой А.

Пример 11. Выполнение рельефного рисунка
1. Запустите Ucancam V8.
2. Импортируйте файл в формате BMP и измените размер по X= 100. Результат
показан на  рис. 12-66.

3. Выделите изображение, нажмите значок быстрого доступа  на панели
траектории инструмента или последовательно выполните команды Траектория
инструментов => выполнение рельефного рисунка(Tool path =>Image relief
machining) на панели меню. Откроется диалоговое окно (Fig. 12-67)
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Выберите полукруглую фрезу диаметром 2 и высотой 12, выберете минимальную
яркость 2.5, максимальную яркость 0.1, перекрытие фрезы 80%, обработку по
горизонтали, результат показан на рис. 12-68.

5. Последовательно выполните команды Просмотр => Просмотр трехмерных
изображений (View => 3D View) на панели меню, затем кликните правой
кнопкой мыши и выберите просмотр ISO (стандартный просмотр). Результат
показан на рис. 12-69.

6. Сохранение траектории: сохраните траекторию, установите высоту
поднятия инструмента равную 3, основу в характерной точке А.


